Need help Restoring JB Iphone 5C

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Miz.Michele, Sep 30, 2015.

  1. Miz.Michele macrumors newbie

    Joined:
    Aug 2, 2010
    #1
    I am really stuck and need some help.

    Have iphone 5C Tmobile that is on 7.1.2

    Something is wrong and I have been trying to restore for months.

    Background
    • I had gotten an unlock code from TMO so it should be unlocked
    • Jailbroken with Pangu - I think
    • After the phone was unlocked I tried to restore vis the iphone itself (which I later learned was not smart) and it got stuck but was able to start iphone and the phone works.
    • Cydia does not open. It blinks and that's it.
    Steps I have taken
    • Tried to restore via the phone again - get stuck and have to reboot.
    • Tried via itune to update
    • Tried shift + restore and regular restore.
    • Tried RedSnow to restore to newest version and older version and it just says not supported.
    • Turned on phone deactivating jailbroken adds on and tried to restore.
    • Tried from different computers
    • Turned off Anti-virus and firewall.
    • Connected directly to router
    I can't restore the phone - I get error 3014 - can anyone give me steps to follow - I do not care if i lose my info - I want to restore phone so I can sell it
     
  2. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #2
    Connect your phone to a computer and open iTunes. Turn the phone off.

    Now, put the phone in DFU mode (Google how to do that). In DFU mode there will be nothing on the screen.

    iTunes will detect a phone in recovery mode. Click to upgrade and restore.

    You should be good after that.
     
  3. Miz.Michele thread starter macrumors newbie

    Joined:
    Aug 2, 2010
    #3
    Thanks but no - I have put it in DFU Mode (should have listed that) and in DFU mode I tried to upgrader and I get the 3014 and then I downloaded the latest OS and tried to upgrade directly from that.

    I've never experienced this before - I can't do anything with the phone - it works but is on an old OS
     

Share This Page