Need Help! Sound Issues

Discussion in 'MacBook Pro' started by Kilmer316, Jun 22, 2010.

  1. Kilmer316 macrumors newbie

    Joined:
    Jun 22, 2010
    #1
    While playing a AVI file on my 13" new MBP with VLC Media player I am not able to hear the majority of the speaking going on during the movie, the speech is very very low or non existent!! while all the other background sound is great!!

    I have MBP hooked up to my home stereo system with my Moshi MiniDisplay to HDMI with Audio support

    All other sound works, I am listening to iTunes through it as we speak

    For whatever reason the voices during movies are pretty much non existent!!!

    Please help!!!!!!!!!!
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Maybe those movies have a bad audio track?

    Any particular movies you have that problem with?

    Have you tried Movist or even QuickTime (with Perian installed)?
     
  3. Kilmer316 thread starter macrumors newbie

    Joined:
    Jun 22, 2010
    #3
    Ive tried it with about 5 different movies and they all have the same problem... I thought the same thing but it does it with all of them... :(
     
  4. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #4
    Have you tried different players, as suggested?
     
  5. Kilmer316 thread starter macrumors newbie

    Joined:
    Jun 22, 2010
    #5
    Just installed Perian and seems to be working!!!
    thank you
    I wonder what is wrong with VLC, I prefer that player
     
  6. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #6
    Maybe have a look at the Equalizer (CMD+SHIFT+E or VLC > Menubar > Window > Equalizer).

    It should look like this normally.
    [​IMG]
     
  7. Kilmer316 thread starter macrumors newbie

    Joined:
    Jun 22, 2010

Share This Page