need help to play .wmv files attached to emails

lorddunstan

macrumors newbie
Original poster
Aug 24, 2007
13
0
Auckland, New Zealand.
hi, im running a macbook osx 10.4.10 and using entourage as my mail program. i have downloaded and installed windows media player 9.
when i try to open the attachment i get a quicktime message saying this is not a video file. however if i save the file to desktop and then open it through wmp it plays fine.
how can i configure entourage to use wmp for .wmv files?
any tips much appreciated.
 

bmcgonag

macrumors 65816
Mar 20, 2007
1,077
0
Texas
Basically, opening the attachment is downloading the file. It just downloads it to a temp directory. You need to set .wmp to play on WMP9 by default.

So, if you right click (ctrl+click) a .wmv file, then click 'Get Info', go to the expandable portion that says open with. Select WMP9 from the drop down menu in that section, then there is a button that sets it to open all files of this type with this application.

Best,

Brian
 

thegrifman

macrumors regular
Nov 8, 2006
161
1
Kennesaw, GA
Get rid of Windows Media Player, MS no longer supports it. Instead download Flip4Mac which is what MS actually recommends now to play wmv's. It allows you to play them in Quicktime itself.
 

MorzillA

macrumors 6502
May 16, 2007
302
0
Miami
Get rid of Windows Media Player, MS no longer supports it. Instead download Flip4Mac which is what MS actually recommends now to play wmv's. It allows you to play them in Quicktime itself.
Yes I heard that alot of Mac users use this. I have been told by my OS that some WMP files should be used in conjuction with Flip4Mac. It's your best bet!! Good luck


:apple:
 

lorddunstan

macrumors newbie
Original poster
Aug 24, 2007
13
0
Auckland, New Zealand.
just installed flip4mac, changed the .wmv association to it but it wont recognise them as video files. i can use wmp in the meantime but it would be good to get f4m running properly to compare.
any suggestions appreciated.
 

decksnap

macrumors 68040
Apr 11, 2003
3,072
70
just installed flip4mac, changed the .wmv association to it but it wont recognise them as video files. i can use wmp in the meantime but it would be good to get f4m running properly to compare.
any suggestions appreciated.
Flip4Mac can be used just as a plug-in, not a stand alone app. So your file association should be to Quicktime. I have no problem viewing .wmvs in Mail this way.