Resolved Need help to revive 3GS - Stuck at Apple logo

Discussion in 'iPhone Tips, Help and Troubleshooting' started by tchgrl, May 27, 2013.

  1. tchgrl, May 27, 2013
    Last edited: Jun 4, 2013

    tchgrl macrumors newbie

    May 27, 2013
    Hello everyone.

    I have a problem and hope that you will be able to help me with my predicament.

    I recently have bought a secondhand 3GS with iOS 4.3.3 version. Before doing anything, I had used iFaith to dump my SHSH blobs. Unfortunately I wasnt able to due to a n88ap error. Since I have jailbroken a couple of 3GS and I have a list of apps that I deemed safe to install, I shouldnt have any issue. I proceeded to jailbreak. No issue there.

    However I decided to try out Springtomize and after respringing, I couldnt find my Settings app. I thought it was a Springtomize issue and proceeded to remove/re-installing it, still no Settings. To cut the story short, I found that the Settings icon has moved itself to a third page by itself. *sheepish*. Then I decided to perform some more tweaking. I saved from Core Services onto my laptop, and proceeded to remove some of the unnecessary .png. I did notice that some of the .png files have strange symbols in them... for example: SwitcherIconShadow~iphone.png. I thought these were changes made by Springtomize. However I have undone the settings changes in Springtomize. At this point, I was still able to access the iPhone until I decided to reboot. Now I am stuck in the apple logo screen.

    As I thought I may have corrupted some files, I transferred the saved folder over to the phone via SSH. I also changed the but have reverted the change.

    I really do not want to restore to the latest version, and would like to stay at 4.3.3.

    Can anyone help me?

    Thank you.
  2. MrMacMack macrumors 6502a

    Oct 24, 2012
    Are you able to SSH back in and view error logs to see where the boot process is haulted?
  3. tchgrl, May 28, 2013
    Last edited: May 28, 2013

    tchgrl thread starter macrumors newbie

    May 27, 2013
    Yes Im able to SSH into the phone. However I am not able to find any syslogs from var/logs/. The only logs that I can find are lockdownd.log and keybagd.log. These are the following errors respectively:

    Mon May 27 23:40:17 2013 pid=19 (0x128d000) handle_connection: Could not receive USB message #5 from unknown. Killing connection

    Sun May 26 19:48:39 2013 pid=18 (0x3ed8f48c) main: System Keybag loaded

    Are there other logs in some other places? Kindly direct.
  4. tchgrl, May 29, 2013
    Last edited: May 29, 2013

    tchgrl thread starter macrumors newbie

    May 27, 2013
    #5 joy yet...

    From the thread from imore, it seems that if I get someone with a 4.3.3 3GS and replace the Springboard.plist files, I may have a shot at unbricking it?

    Im able to connect to the 3GS with iFUNBOX and see my apps there....its a case of so-near-but-yet-so-far!

    Edit: There is anomaly here. Look at the internal storage size !

Share This Page