Need help turning off Universal Access [thread renamed by mod]

Discussion in 'macOS' started by KillingSpree, Oct 12, 2008.

  1. KillingSpree macrumors member

    Joined:
    Feb 11, 2008
    #1
    My friend was pressing random buttons on my keyboard an now everytime I do something a robotic voice ******* talks and it highlights the selection... I have two log out options and all my brightness/contrast F buttons are completely ******* 2 restarts 2 shutdowns Any help?
     
  2. elmas7777 macrumors newbie

    Joined:
    Sep 21, 2008
    #2
    question

    do you know how to install the OS ???
     
  3. KillingSpree thread starter macrumors member

    Joined:
    Feb 11, 2008
  4. Ivan P macrumors 68030

    Ivan P

    Joined:
    Jan 17, 2008
    Location:
    Home
    #4
    System Preferences -> Universal Access -> Seeing -> VoiceOver -> Off

    That should hopefully turn the voice off.
     
  5. elmas7777 macrumors newbie

    Joined:
    Sep 21, 2008
    #5
    Just kidding

    this is how we do....

    1 system preferences

    2 speech

    3 take out every check

    4 Enjoy !!!!
    :apple::apple::apple::apple::apple::apple::apple::apple::apple::apple:
     
  6. EV0LUTION macrumors 6502

    EV0LUTION

    Joined:
    Jul 21, 2008
    Location:
    Florida
    #6
    1. Hit friend with large metal object
    2. System Pref. > Universal Access > set everything to normal or off.
    3. System Pref. > Speech > set everything to normal or off.
    4. Hit friend again will large metal object
     
  7. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #7
    woahhhh! slow down there boy! its just a change in preferences not somthing screwing up in the System folder.
     
  8. KillingSpree thread starter macrumors member

    Joined:
    Feb 11, 2008
  9. KillingSpree thread starter macrumors member

    Joined:
    Feb 11, 2008
    #9
    Ok Idk what i did but The F1 - F12 commands are messed up again
     
  10. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #10
    Go to Keyboard and choose the option called Use Function Keys for Software Features. This acts as a toggle - if you want to use the F keys for hardware features leave it off, otherwise turn it on.
     
  11. KillingSpree thread starter macrumors member

    Joined:
    Feb 11, 2008
    #11
    Thank you.
     

Share This Page