Need help unlocking Iphone 2g 3.1.3 !

Discussion in 'Jailbreaks and iOS Hacks' started by smashhell, Jul 14, 2010.

  1. smashhell macrumors newbie

    Joined:
    Feb 15, 2010
    #1
    So I accidentally updated my Iphone 2g into version 3.1.3 on itune. I tired bunch of methods Pwnage, redsn0w, Spirits and none of them seems to works. My phone are just permanently suck on the "active phone" screen, even after I restore using redsn0w.

    So are there any ways that I could jailbreak it again ? Or am I just screwed ? :confused:

    Thanks in advance !
     
  2. bytethese macrumors 68030

    bytethese

    Joined:
    Jun 20, 2007
    Location:
    Cranford, NJ
    #2
    Have you tried to use Pwnage Tool with a 3.1.2 firmware instead?
     
  3. profets macrumors 68040

    Joined:
    Mar 18, 2009
    #3
    I upgraded a 2G iPhone to 3.1.3, and using redsn0w was very easy to hactivate, jailbreak and unlock. Did redsn0w get any kind of error?
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    You can use redsnow, blackrain and even pwnage.
    If none work your not doing something right. Go to clarified.com and find a tutorial.
     
  5. smashhell thread starter macrumors newbie

    Joined:
    Feb 15, 2010
    #5
    Yeah none of them work =/

    Ok here is what I did:

    1) I hold power and home button to put the phone in restore mode.
    2) Connect it to itune and shift click the restore button.
    3)Navigate to the "iPhone1,1_3.1.3_7E18_Restore" file. And wait for the phone to restore
    4) Once that is done I run redsn0w 0.9.4.
    5) I follow all the on screen intructions all the way until the "waiting for reboot screen". But it just stuck there. I was able to get pass that by manually turning the phone on.
    6) after some more loading screen it lead to the finish screen.
    7) I turn on the iphone but it's back on the "active phone" screen. The jailbreaking failed. =(

    Did I do something wrong ? Please Help ! Thanks for all the answers.
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  7. smashhell thread starter macrumors newbie

    Joined:
    Feb 15, 2010
    #7
    Ok guys I got it to work.

    I had to use itune to update to the official firmware. And than do a restore using redsn0w. And it worked.

    I guess it was my phone's firmware that was broken.

    Thanks guys for all the answers. :D
     

Share This Page