Need Help Updating an old 3G with Redsn0w

Discussion in 'Jailbreaks and iOS Hacks' started by cadeucsb, Dec 7, 2010.

  1. cadeucsb macrumors member

    Joined:
    Jul 5, 2007
    #1
    I have an old 3G running fw 2.2

    I want to update to the latest fw and jailbreak with redsn0w. When I plug the phone into itunes, it wants me to 'Set up My Iphone' so I cant manually update the fw to the same fw that redsn0w will use. (No Update/Restore) button yet.

    I wanted to check how I should proceed from here in case going through the setup etc will hurt the process as I dont want to activate this phone.
     
  2. cadeucsb thread starter macrumors member

    Joined:
    Jul 5, 2007
    #2
    got past the easy setup screen. Let me know if there are any issues with going from 2.2 to the latest FW, then jailbreaking with redsn0w.

    process is easy, just wanted to double check if there are any known issues with my plan/hw/fw.
     
  3. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #3
    Are you planning just to jailbreak? Or unlock too. The new firmware 4.2.1 is a tethered jailbreak.
     
  4. cadeucsb thread starter macrumors member

    Joined:
    Jul 5, 2007
    #4
    unlock too...

    what does the tethered jailbreak mean? Looking thru the latest iclarified for redsn0w/3G ...its looks to be the same process as always.

    edit:
    ohhh do you just mean tethered to my PC for redsn0w as opposed to like jailbreakme online?
     
  5. jw74 macrumors member

    Joined:
    Mar 15, 2009
    #5
    It's untethered for the 3G
     
  6. cadeucsb thread starter macrumors member

    Joined:
    Jul 5, 2007
    #6
  7. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #7
    If you update your 3G to 4.2.1 then you have to update your baseband to 6.15.00 (iPad) to unlock. When you update the baseband, there is no going back down. And you can't restore/update your iPhone in iTunes. You'd have to use a custom ipsw to restore.

    It's best just to update your 3G to 3.1.3 or 4.0 to unlock and jailbreak > Less confusion and hassle.
     
  8. cadeucsb thread starter macrumors member

    Joined:
    Jul 5, 2007
    #8
    so i could just follow this instead, correct?:
    http://iclarified.com/entry/index.php?enid=10188
     
  9. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #9
  10. cadeucsb thread starter macrumors member

    Joined:
    Jul 5, 2007
    #10
    any issue using the updated version of redsn0w with that older tutorial?
     
  11. cadeucsb, Dec 7, 2010
    Last edited: Dec 7, 2010

    cadeucsb thread starter macrumors member

    Joined:
    Jul 5, 2007
    #11
    The phone is currently an old fw..2.2

    trying to restore to the 4.0 fw: iPhone1,2_4.0_8A293_Restore.ipsw

    Its giving me an error...Iphone could not be restored, unknown error occurred (3194).

    Any ideas?

    I have the latest itunes, rebooted my machine, running windows7 (gonna try on my xp box).
     
  12. cadeucsb thread starter macrumors member

    Joined:
    Jul 5, 2007
    #12
    Any other thoughts? I am getting the same error when I attempt the same process on a 3G running the 3.1.3 FW


    ahh...its appears its because its 4.0 and not 4.0.1 ...4.0 not being signed anymore.
     

Share This Page