Need help upgraded Mac mini no boot

Discussion in 'Mac mini' started by glen4cindy, Aug 28, 2011.

  1. glen4cindy macrumors newbie

    Joined:
    Sep 22, 2005
    #1
    Hello. I'm having a problem with my G4 1.25 Mac mini, I put a larger hard drive in it and added a 1GB stick of RAM. I know the RAM is good because it came from another working computer and I did a test boot with the RAM first.

    Then, I went about putting the bigger hard drive in. It was not blank, but, it also is a known good drive, a Toshiba drive, the same brand that was in there before, just 80 GB instead of 40.

    So, after putting the CD assembly back on, I turned it on and inserted my install disc, but, it just sat there with the grey screen. So, I turned it off, and held down the C key while turning it on, and it still sits there forever on the grey screen, eventually showing the flashing ?

    It also would not eject the disc when I tried holding the mouse down while powering it on.

    It is making me think it does not "see" either drive, but I cannot understand why. I also tried resetting the PRAM, but that didn't help either.

    Any help would be appreciated.
     
  2. 666sheep macrumors 68040

    666sheep

    Joined:
    Dec 7, 2009
    Location:
    Poland
    #2
    See how original drive was jumpered and set jumper on new drive that same (IIRC it should be CS but I could be wrong).
    G4 mini shares one ATA controller for HDD and optical drive so it "must know" which device is Master and which one is Slave.
     
  3. glen4cindy thread starter macrumors newbie

    Joined:
    Sep 22, 2005
    #3

Share This Page