Need Help Upgrading From Ios4 to Ios5

Discussion in 'iPad' started by eugekiller, Sep 24, 2012.

  1. eugekiller macrumors newbie

    Joined:
    Sep 24, 2012
    #1
    Hi everyone. Wanted to upgrade my ipad2 to ios 5.1.1 from ios 4. its a wifi ipad i have the software already. i tried doing it through iTunes 10.7 but i get the famous error 3194. Just wanted to know if there is a way to do this.

    Thanks
     
  2. kemperman macrumors regular

    kemperman

    Joined:
    Jul 15, 2009
    Location:
    UK
    #2
    Are you jailbroken?

    You didn't say so, but if not then you should head to the 'genius' bar as they'll be able to sort it for you.

    If you are jailbroken then I guess someone else here may be able to help, just not me sorry
     
  3. eugekiller thread starter macrumors newbie

    Joined:
    Sep 24, 2012
  4. Southernboyj macrumors 68000

    Southernboyj

    Joined:
    Mar 8, 2012
    Location:
    Mobile, AL
    #4
    You must have been in a cave for at least a year. :p
     
  5. eugekiller thread starter macrumors newbie

    Joined:
    Sep 24, 2012
    #5
    lol i know apple dont sighn there old versions... but i thought maybe since its not that old it is possible plus i am not dongrading lol..
     
  6. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #6
    Doesn't matter if you are upgrading or downgrading, Apple only lets you install the current OS, which is now iOS 6.
     

Share This Page