Need help Urgent plz

Discussion in 'Jailbreaks and iOS Hacks' started by Roxy Gurl, Sep 20, 2011.

  1. Roxy Gurl macrumors newbie

    Joined:
    Sep 20, 2011
    #1
    Hey guys,

    Its my first post here, and I would like to get some help.. i wish someone can help me..

    I have jailbroken my iphone4, it works very fine untill i installed ( SwirlyMMS ) from cydia. it asked me to reboot the device, and then it got stuffed. Now its just frozen on the apple sign.
    I tried with itunes, but it can not be detected.

    If there's any help i would be really thankful.

    Waiting for help.
     
  2. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #2
    Can't believe I'm the first??? I'm not familiar with swirlymms? By chance are you using a tethered jailbreak? If not I wouldn't have any idea. You try to hold both buttons down and do a reset? If those don't work looks like you'll have to restore. Instructions are on top of iPhone hacks forum as a sticky.

    http://forums.macrumors.com/showthread.php?t=603129
     
  3. BlaZeR420 macrumors member

    Joined:
    Sep 20, 2011
    #3
    You will need to restore your phone. Hook everything up to iTunes, hold the power button for 3 seconds, then while holding the power button hold the home button for 10 seconds, then let off the power button while still holding the home button.

    iTunes will then reconize the iPhone, proceed to restore (instructions in iTunes will come up)

    Then re-jailbreak... And don't install the app the screwed you :p
     
  4. seanwebb68 macrumors 6502

    Joined:
    Jul 27, 2010
    #4
    I think you just need to boot using redsn0w as it should like your using a teathered jailbreak
     
  5. BlaZeR420 macrumors member

    Joined:
    Sep 20, 2011
    #5
    I guess silly me figured that was attempted already. I screwed my phone up to the point where it would not boot via redsn0w and had to do a complete restore. Which I figured was the point Roxy Gurl was at.
     
  6. Roxy Gurl thread starter macrumors newbie

    Joined:
    Sep 20, 2011
    #6
    Thanks guys for your assistance, now I have tried to update and restore it but there was an error occurred (1013)

    I im appreciating your help.

    Thanks
     

Share This Page