Need Help w/ New Settings

Discussion in 'Mac OS X Lion (10.7)' started by Raptura, Jul 20, 2011.

  1. Raptura macrumors 6502

    Raptura

    Joined:
    Sep 6, 2008
    Location:
    Toronto, Canada / London, UK
    #1
    So, now that I've installed Lion I'm no longer able to repeat keys if I hold down a key. Example: looooooooooool.

    When I hold the key it comes up with an iPhone/iPad like option to choose an accented letter. I've tried everything and can't find a way to change that.

    Also, I can't hold control and scroll up to zoom in anymore. How do I change that?

    Need help.
    Thanks in advance.
     
  2. webjprgm macrumors newbie

    Joined:
    Jul 20, 2011
    #2
    Re: Need Help w/ New Settings

    I guess that's a feature. Who wants to repeat a char a bunch of times anyway? Note that in Terminal you can still hold down a char and it repeats, so this is just for apps that use whatever input API controls that popover dialog.

    For the ctrl+scroll zoom, they've got this feature well-hidden if you have a track pad or a Magic Mouse. For older mice / non-Apple mice with scroll wheels, the old-style preference pane looks very similar to Snow Leopard and has the checkbox. Otherwise, go to System Preferences > Universal Access > Seeing tab. Then under the Zoom section, click "Options". Then at the bottom of that sheet check the box for "Use scroll wheel with modifier keys to zoom".
     
  3. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #3
    Did you try adjusting the Preferences, maybe if you have a longer delay the accents will not show up.
     
  4. RVM84 macrumors newbie

    Joined:
    Jul 20, 2011
    #4
    This seems to be a bug. When you go into the System Prefs>Keyboard there's an option to turn off repeating characters, but it seems to be impossible to enable them regardless of what the setting says.
     

Share This Page