Need Help w/ Odd Problem!...

alonkut

macrumors newbie
Original poster
Dec 8, 2011
1
0
So, I have a G4 PowerMac stuck in Target mode- here's what happened...
My Macbook circa 2006 was dying so I tried to target an app to help
from the PowerMac, but midway the Macbook gave out. Never had time to trash the drive out of Target Mode.
Fast forward-
I get a new Macbook, but didn't consider that it doesn't have firewire...
so now the PowerMac is stuck in Target mode still. Tried pulling the battery
for 10 minutes and also the manual reset next to the battery...nothing is working... any advice to get my Powermac reset would be appreciated!!
 

tayloralmond

macrumors 6502
Mar 26, 2009
446
4
Michigan, USA
Not sure if this'll work, but when a PowerPC Mac is booted in OS9, you can reboot and upon hearing the "dong" sound, push and hold the "X" key. Might be worth a shot for your situation too.

EDIT: In my example, pushing the "X" key would make the computer boot into the OS X partition.
 
Last edited:

minifridge1138

macrumors 65816
Jun 26, 2010
1,106
154
Try holding the option key as soon as you turn it on.
Don't let go until you're given a list of volumes from which to boot.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.