Need help! Winclone!!

Discussion in 'Mac Apps and Mac App Store' started by wesexcellence, Dec 5, 2010.

  1. wesexcellence macrumors newbie

    Joined:
    Dec 5, 2010
    #1
    Hi, I'm new to this forum but I'm in a jam!

    I've been using Bootcamp w Win 7 for my business as I manage data for several companies.

    Lately my windows side has been slowing and so I used winclone to make an image of my windows side, saved it on a seperate Seagate external hardrive and re-sized my partisions for greater space.

    Now when I attempt to restore, it gives me the following error:

    Sat Dec 4 23:11:51 EST 2010: Partition is : /dev/disk0s3
    Sat Dec 4 23:11:51 EST 2010
    Sat Dec 4 23:11:51 EST 2010: Restoring:
    Sat Dec 4 23:11:51 EST 2010: '/Applications/Winclone.app/Contents/Resources/winclone.perl' -restore -copy_bcd '/Applications/Winclone.app/Contents/Resources/BCD' -disk_device /dev/disk0 -ntfs_partition /dev/disk0s3 -v -update_bootini -q -image_dir='/Volumes/SEAGATE/WIN SEA.winclone' -gptrefresh_path='/Applications/Winclone.app/Contents/Resources' -ntfstools_dir=/Library/NTFSProgs >> ~/Library/Logs/Winclone.log 2>&1 &
    restoring.....
    getting fdisk info.....
    validating partition type.....
    checking image size.....
    image size file exists, opening.....
    reading image file.../Volumes/SEAGATE/WIN SEA.winclone/size..
    read image file.../Volumes/SEAGATE/WIN SEA.winclone/size..
    done calculating..
    done checking size..
    checking format of image..
    We have NTFS..
    Unmounting /dev/disk0s3
    /usr/sbin/diskutil unmount "/dev/disk0s3"return value of unmount is 0

    ==============mounting disk image==============
    /usr/bin/hdiutil attach -nomount "/Volumes/SEAGATE/WIN SEA.winclone/Windows.dmg"

    disk device is /dev/disk2
    =====restoring image from disk image=============

    "/Library/NTFSProgs/ntfsclone" --rescue -f -f -f -O "/dev/disk0s3" /dev/disk2 1>&2
    ntfsclone v2.0.0 (libntfs 10:0:0)
    NTFS volume version: 3.1
    Cluster size : 4096 bytes
    Current volume size: 125160124416 bytes (125161 MB)
    Current device size: 125160128512 bytes (125161 MB)
    Scanning volume ...

    Accounting clusters ...
    Cluster accounting failed at 73372 (0x11e9c): extra cluster in $Bitmap
    Cluster accounting failed at 731267 (0xb2883): extra cluster in $Bitmap
    Cluster accounting failed at 731268 (0xb2884): extra cluster in $Bitmap
    Cluster accounting failed at 731269 (0xb2885): extra cluster in $Bitmap
    Cluster accounting failed at 885869 (0xd846d): extra cluster in $Bitmap
    Cluster accounting failed at 3750374 (0x3939e6): extra cluster in $Bitmap
    Cluster accounting failed at 3750479 (0x393a4f): extra cluster in $Bitmap
    Cluster accounting failed at 9025429 (0x89b795): extra cluster in $Bitmap
    Cluster accounting failed at 10188491 (0x9b76cb): extra cluster in $Bitmap
    Totally 9 cluster accounting mismatches.
    ERROR: Filesystem check failed! Windows wasn't shutdown properly or inconsistent
    filesystem. Please run chkdsk /f on Windows then reboot it TWICE.
    return value of "/Library/NTFSProgs/ntfsclone" --rescue -f -f -f -O "/dev/disk0s3" /dev/disk2 1>&2 is 256

    "/Library/NTFSProgs/ntfsclone" --rescue -f -f -f -O "/dev/disk0s3" /dev/disk2 1>&2 did not complete successfully
    cleaning up: Mounting Disk
    Volume BOOTCAMP on /dev/disk0s3 mounted
    Sat Dec 4 23:12:07 EST 2010
    Sun Dec 5 08:16:16 EST 2010: Partition is : /dev/disk0s3
    Sun Dec 5 08:16:22 EST 2010
    Sun Dec 5 08:16:22 EST 2010: Restoring:
    Sun Dec 5 08:16:22 EST 2010: '/Applications/Winclone.app/Contents/Resources/winclone.perl' -restore -copy_bcd '/Applications/Winclone.app/Contents/Resources/BCD' -disk_device /dev/disk0 -ntfs_partition /dev/disk0s3 -v -update_bootini -q -image_dir='/Volumes/SEAGATE/WIN SEA.winclone' -gptrefresh_path='/Applications/Winclone.app/Contents/Resources' -ntfstools_dir=/Library/NTFSProgs >> ~/Library/Logs/Winclone.log 2>&1 &
    restoring.....
    getting fdisk info.....
    validating partition type.....
    checking image size.....
    image size file exists, opening.....
    reading image file.../Volumes/SEAGATE/WIN SEA.winclone/size..
    read image file.../Volumes/SEAGATE/WIN SEA.winclone/size..
    done calculating..
    done checking size..
    checking format of image..
    We have NTFS..
    Unmounting /dev/disk0s3
    /usr/sbin/diskutil unmount "/dev/disk0s3"return value of unmount is 0

    ==============mounting disk image==============
    /usr/bin/hdiutil attach -nomount "/Volumes/SEAGATE/WIN SEA.winclone/Windows.dmg"

    disk device is /dev/disk2
    =====restoring image from disk image=============

    "/Library/NTFSProgs/ntfsclone" --rescue -f -f -f -O "/dev/disk0s3" /dev/disk2 1>&2
    ntfsclone v2.0.0 (libntfs 10:0:0)
    NTFS volume version: 3.1
    Cluster size : 4096 bytes
    Current volume size: 125160124416 bytes (125161 MB)
    Current device size: 125160128512 bytes (125161 MB)
    Scanning volume ...

    Accounting clusters ...
    Cluster accounting failed at 73372 (0x11e9c): extra cluster in $Bitmap
    Cluster accounting failed at 731267 (0xb2883): extra cluster in $Bitmap
    Cluster accounting failed at 731268 (0xb2884): extra cluster in $Bitmap
    Cluster accounting failed at 731269 (0xb2885): extra cluster in $Bitmap
    Cluster accounting failed at 885869 (0xd846d): extra cluster in $Bitmap
    Cluster accounting failed at 3750374 (0x3939e6): extra cluster in $Bitmap
    Cluster accounting failed at 3750479 (0x393a4f): extra cluster in $Bitmap
    Cluster accounting failed at 9025429 (0x89b795): extra cluster in $Bitmap
    Cluster accounting failed at 10188491 (0x9b76cb): extra cluster in $Bitmap
    Totally 9 cluster accounting mismatches.
    ERROR: Filesystem check failed! Windows wasn't shutdown properly or inconsistent
    filesystem. Please run chkdsk /f on Windows then reboot it TWICE.
    return value of "/Library/NTFSProgs/ntfsclone" --rescue -f -f -f -O "/dev/disk0s3" /dev/disk2 1>&2 is 256

    "/Library/NTFSProgs/ntfsclone" --rescue -f -f -f -O "/dev/disk0s3" /dev/disk2 1>&2 did not complete successfully
    cleaning up: Mounting Disk
    Volume BOOTCAMP on /dev/disk0s3 mounted
    Sun Dec 5 08:16:35 EST 2010

    I must have this restored by tomorrow (Monday) morning or I'm in a huge jam w my clients.

    Thanks for any assistance as I've now seen winclone's support is gone.
     
  2. Kenndac macrumors 6502

    Kenndac

    Joined:
    Jun 28, 2003
    #2
    This suggests the partition you're restoring to is damaged. If it has Windows installed on it already, boot up and run chkdisk. If not, boot up off a Windows install disk and repair the disk that way.

    If that doesn't work, you may have to reinstall Windows and your applications from scratch and copy your documents and such over from your WinClone image (inside it's just a .dmg that you can mount in Mac OS and copy the data off).

    Hang on before doing a reinstall though, someone smarter than me might be able to help.
     
  3. wesexcellence thread starter macrumors newbie

    Joined:
    Dec 5, 2010
    #3
    How do I run chkdisk if I can only access the mac side of the computer? IE: I can't boot up at all from bootcamp. (holding alt down while booting doesn't work)
     
  4. Kenndac macrumors 6502

    Kenndac

    Joined:
    Jun 28, 2003
    #4
    As I said:

     
  5. wesexcellence thread starter macrumors newbie

    Joined:
    Dec 5, 2010
    #5
    OK thanks.
     

Share This Page