need help with 2g gone wrong...

Discussion in 'iPhone Tips, Help and Troubleshooting' started by sirbobmontgomer, Jul 25, 2008.

  1. sirbobmontgomer macrumors newbie

    Joined:
    Jul 25, 2008
    #1
    I have a 2g that i've been running on tmobile for 6 months, absolutely no problems whatsoever. My dumb ass tried to upgrade to 2.0 yesterday because well i have no idea and no patience. After doing so, my phone was locked and unuseable stuck at the screen with the usb cable and itunes symbol.

    I then downgraded back to 1.1.4. So now my phone is not locked anymore and goes to the normal IPhone screen, but it will not connect to TMOBILE at all. I get absolutely no service, and have no idea what to do. Once i got it back to 1.1.4 i did what i did when i first got the phone and unlocked and jailbroke it with ziphone. I have tried win pwn, iliberty and ziphone now and no luck..

    Can someone please help me out!!! I'm on vacay back home for a week and can't get ahold of any friends, im desparate.
     
  2. bbwinkle macrumors member

    Joined:
    Jun 16, 2008
    #2
    I don't have a link for you, but search around and you'll find a few sites on Google. But anyways, you need to download the 1.1.4 firmware and then restore in iTunes. Hold down ctrl-shift and click restore(maybe? I can't remember to be exactly sure) and this will allow you to search your computer for the firmware. Select the location where you downloaded it and this will let you install 1.1.4. Download your favorite unlock program and it should work.

    This may work for 2.0 too but I can't remember if it's unlockable yet. I'm sure it is but I said 1.1.4 to be sure.
     

Share This Page