Need Help With App on iPhone

Discussion in 'Jailbreaks and iOS Hacks' started by rocksballer58, Oct 24, 2011.

  1. rocksballer58 macrumors newbie

    Joined:
    Oct 24, 2011
    #1
    I've had a jailbroken 4.2.1 iPhone 3G for a while now. I was able to have some apps that weren't compatible with the software because 4.2 was too old, like the new Echofon app. But my phone messed up and I had to restore and re-jailbreak it. Now I can't even have the app anymore when I tried syncing as it said something like "This app is only compatible with a 4.3 software and up" or something like that. Does anyone know how I can get this app still and to make it work on my phone?
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Maybe they updated the app and its now incompatible with older firmware.
    There's nothing you can do to get it to work, it wont even install and if it will it will just crash.
     

Share This Page