Need help with ATV setup

Discussion in 'Apple TV and Home Theater' started by MCCJK, Feb 10, 2008.

  1. MCCJK macrumors newbie

    Joined:
    Feb 9, 2008
    #1
    I have a iMac G5 with built in airport extreme and I want to connect to my Apple TV wirelessly. I also have DSL that is connected to my mac ethernet port. Can someone please tell me how to wirelessly connect my ATV. I can create a wireless connection from my DSL modem to my ATV to access internet content on the ATV, but I don't see the ATV in my itunes device list (I do have the 'Look for Apple TV's' box checked). Any help would be much appreciated.
     
  2. spicoli macrumors member

    Joined:
    Apr 1, 2007
    #2
    You need to tell the :apple:TV to connect to iTunes. On the :apple:TV, go to Setting>Sources>Connect to New iTunes. It will give you a code. :apple:TV should then show up in iTunes with a notice to enter code from :apple:TV. That should do it.
     
  3. MCCJK thread starter macrumors newbie

    Joined:
    Feb 9, 2008
  4. spicoli macrumors member

    Joined:
    Apr 1, 2007
    #4
    In iTunes preferences, you have "Look for AppleTV" checked. In the "The following Apple TVs are connected" list box, is yours listed?

    My :apple:TV loses network connection on occasion, and a router, computer, :apple:TV restart gets me back on track.
     
  5. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #5
    First of all make sure your Airport card is turned on on your iMac. ;)

    If this doesnt solve the problem try turning off your ATV at the wall, while leaving iTunes open on your computer. Turn the ATV back on then go to ATV/Sources/Connect to new iTunes. It should give you a code on your TV. Then go to iTunes and click 'click to setup' next to the AppleTV in 'devices' and it should ask you to put the code on your TV screen into iTunes. Once thats done it will start syncing your entire iTunes library to your ATV which is a bit stupid on Apples part because my iTunes library of 400GB won't fit onto my 30GB ATV. Cancel the sync by clicking the small 'x' in the top middle window of iTunes then sync what you want bearing in mind it will take quite a while.
     
  6. MikieMikie macrumors 6502a

    Joined:
    Aug 7, 2007
    Location:
    Newton, MA
    #6
    Please check that your "security settings" in the Systems Preferences isn't stopping your Mac from finding the Apple TV. That happened to me.
     
  7. MCCJK thread starter macrumors newbie

    Joined:
    Feb 9, 2008
    #7
    I tried everything that you all have said and still it will not show up in itunes. I am extremely frusterated. Any more ideas?
     
  8. student101 macrumors member

    Joined:
    Mar 1, 2007
    #8
    Your posts show no mention of a router. Do you even have a wireless network?
     
  9. MCCJK thread starter macrumors newbie

    Joined:
    Feb 9, 2008
    #9
    My DSL modem has a built in router. I also have an airport express that just connected up to create a wireless network.
     
  10. student101 macrumors member

    Joined:
    Mar 1, 2007
    #10
    Okay, is your tv connected to your wireless network?
     
  11. MCCJK thread starter macrumors newbie

    Joined:
    Feb 9, 2008
    #11
    Yes. It connected fine and I have internet access (I can view movie trailers and you tube).
     
  12. Bulliet macrumors newbie

    Joined:
    Feb 10, 2008
  13. MCCJK thread starter macrumors newbie

    Joined:
    Feb 9, 2008
    #13
    I've done that. I have even re-installed itunes.
     
  14. MikieMikie macrumors 6502a

    Joined:
    Aug 7, 2007
    Location:
    Newton, MA
    #14
    I recommend you bring the whole thing down and bring it back up in the following order:
    1. Router
    2. Computer
    3. Apple TV
    4. iTunes.
     
  15. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #15
    If MikieMikies tip above doesnt work check your Firewall to see if iTunes is allowing incoming connections. If not set it to allow incoming connections.

    Also if you keep getting bugged by the security pop up window when you open iTunes (like a lot of people do) asking to Allow or Deny connections click 'Allow'.
     

Share This Page