Need help with broken partition

Discussion in 'Windows, Linux & Others on the Mac' started by EdgardasB, Sep 14, 2014.

  1. EdgardasB macrumors 6502a

    EdgardasB

    Joined:
    Apr 14, 2014
    Location:
    Lithuania
    #1
    Hello. Today i have tried to install windows 8.1 via bootcamp, after bootcamp repartitioned 80GB, mac restarted and appeared flashing folder with question mark. Couldn't start my mba even with macintosh hd startup, only helped removing bootcamp partition via recovery disk utility. Now mac can start but faced up with another issue- seems that I have lost those 80GB and can't remove that partition via bootcamp or disk utility. At disk utility it is shown as free space partition and can't format to any other. Repairing disk doesn't help.
    What can I do? I have timemachine backup, however tried to reinstall os x, but ssd is shown without that 80GB o_O
    Please help, tried everything and searched everywhere :/
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    Sounds as if when you tried to fix it you erased your OS X. So boot into Recovery Mode and use DiskUtility or reinstall OS X.
     

Share This Page