Need help with installer app.

Discussion in 'iPod touch Hacks' started by Drucifer, May 6, 2008.

  1. Drucifer macrumors regular

    Joined:
    Apr 28, 2008
    #1
    Right now it says I have three updates:

    OpenSSH Version 4.6p1-2
    OpenSSH Version 4.6p1-2
    BSD Subsystem Version 2.0

    Now it won't allow me to install any of them. I keep getting an error.

    Right now if I go to uninstall it shows I have OpenSSH Version4.6p1-1 and BSD Subsystem Version 2.1.

    I'm really confused. I tried to uninstall them to reinstall them and still no luck. I just want the installer app to stop showing these new updates.
     
  2. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #2
    sounds like you have conflictng information in the sources lists. I had two sources with custiomize 2.0 in and one said I have an update for beta 4 the other beta 8 and was just having a constant battle over both builds being the latest so I removed one of the sources and tada all was well with my touch again lol.

    now I have never done this (but I knew which repos had the customize on so removed one), go to update and click on the individual entry and you should get a summary of the update and at the top of the page just above the big white box should be a bit of text saying something on the lines of (going off uninstall option here)

    Package s/b <source address>, this will help identify where the conflict info is coming from as you can cross match with uninstall
     
  3. Drucifer thread starter macrumors regular

    Joined:
    Apr 28, 2008
    #3

    Thank you kindly.

    I was on youtube and someone listed a source called Blaze Ultimate and apparantely it had a bunch of sources. I downloaded and installed that and that is when I had this problem. I just deleted the sources by finding them like you said and got rid of them.

    Thanks :D
     

Share This Page