Need help with messaging

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Lotionseller, Oct 14, 2015.

  1. Lotionseller macrumors newbie

    Joined:
    Oct 14, 2015
    #1
    I just recently got an iPhone 6s plus delivered to my house. I now have the 6s plus and the galaxy s5. The galaxy s5 still has my Sim card in it. Whenever someone sends my phone number a text it goes to my galaxy. When I go into my message settings on my iPhone it says waiting for activation for my imessage. I need my iphone to send texts from my number and not my email. How can I fix this?
     
  2. Lotionseller thread starter macrumors newbie

    Joined:
    Oct 14, 2015
    #2
    Anyone?
     
  3. AppleB macrumors 6502

    AppleB

    Joined:
    Oct 18, 2011
    #3
    Try going into settings>messages scroll down to send and receive. If you see your email address listed tap on the i button and select remove this email.
     
  4. Lotionseller thread starter macrumors newbie

    Joined:
    Oct 14, 2015
    #4
    This email could not be removed..
     
  5. AppleB macrumors 6502

    AppleB

    Joined:
    Oct 18, 2011
    #5
    Is "start conversations from" checked on your phone number?
     
  6. Lotionseller thread starter macrumors newbie

    Joined:
    Oct 14, 2015
    #6
    My phone number isn't even listed
     
  7. AppleB macrumors 6502

    AppleB

    Joined:
    Oct 18, 2011
    #7
    I'm not sure but should the Galaxy sim be put in the iPhone? I always go iPhone to iPhone never had a Android phone.
    It seems iMessage is not registering your number.
     

Share This Page