Need Help with my Macbook 1,1 and Macbook Pro 4,1

Discussion in 'Mac Basics and Help' started by rjrankin83, Jan 5, 2011.

  1. rjrankin83, Jan 5, 2011
    Last edited: Jan 5, 2011

    rjrankin83 macrumors newbie

    Joined:
    Mar 9, 2010
    #1
    This is a 2 part help me:
    First: I have a Macbook 1,1 and am using a wireless N network router and have been using a usb plugin wireless adaptor for internet. However , it gets annoying because occasionally the page will fail to load or just take forever to load. I just purchased a wireless N card and am going to trying to install it. Do this problem sound familiar and do you think it will fix the problem?

    Second: My girlfriend has a Macbook Pro 4,1 that occasionally has the problem with the loading of pages. They don't fail to load just sometimes take awhile or will load improperly.

    You'd be surprised having 2 Mac's how little we know about them. Is is possible that a "defrag" would clean up this problem? If so how should I do this?

    Also we've tried another Macbook on our wireless connection and it works flawlessly, so I doubt it's the internet provider.

    Any help would be great. Thanks in advace
    Robert
     
  2. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #2
    No a "defrag" won't help you, but you might want to empty your browser's cache for starters

    There will be some others along to give you more recommendations
    I will change your Thread Title to help with that
     

Share This Page