Need help with notifications

Discussion in 'Apple Watch' started by Maui19, Oct 6, 2017.

  1. Maui19 macrumors regular

    Joined:
    Jul 16, 2007
    #1
    I was playing golf today while wearing my S3 LTE. I had my phone in my golf bag, with the phone on silent, and my watch set to Do Not Disturb. With this setup on my old (S2) watch, I would get all my email, message and call notifications on my watch, but they would come to the watch silently and without any haptic signal. With the S3 today, I got a couple of notifications (silently). Then after the round, I was surprised to see that I had gotten 5 messages, 11 emails and 4 phone calls. I can't figure out why I only got a couple of these notifications on my S3, and why my S3 is handling notifications so differently than my S2.

    Can anyone tell me what's going on?
     
  2. dave006 macrumors 68030

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #2
    By default, your Apple Watch notifications are set up to mirror your iPhone settings. For example, if you set your iPhone Mail app to notify you only of VIP emails and your watch notifications mirror your iPhone, you'll see only VIP email notifications on your Apple Watch.

    For built-in apps, you can customize the notifications on your Apple Watch:
    1. Open the Apple Watch app on your iPhone.
    2. Tap the My Watch tab, then tap Notifications.
    3. Tap an app. If you want the app's notification settings to mirror settings on your iPhone, tap Mirror my iPhone. If you want to use different notification settings just for your Apple Watch, tap Custom.
    For third-party apps, you can turn off notifications. Scroll down to the Mirror iPhone Alerts From section and turn off the setting next to the app.

    Dave
     
  3. Maui19 thread starter macrumors regular

    Joined:
    Jul 16, 2007
    #3
    All watch notifications are already set to mirror my phone (sorry I should have said that). I have already toggled them off, then back on just to make sure there isn't some glitch with the setting.
     

Share This Page