need Help with OS X 10.4.3 build 8f1099 ...Help a NooB Out!

Discussion in 'Mac Basics and Help' started by mk2jettavr6, Nov 24, 2007.

  1. mk2jettavr6 macrumors newbie

    Joined:
    Nov 24, 2007
    #1
    I recently bought this at a computer show and have had 2 major problems. first Software Update is not finding any updates for this build and secondly i cant install any of the updates off the apple website. All i know is this is some weird pre relase build or something like that. I also know some have been able to fix the problem but i havent figured out that part.

    Can anyone give me an idea of where to start to fix this issue?


    thanks!!
     
  2. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #2
    What specifically happens when you try and install the update from apples website, any error messages.

    What kind of computer is it?

    With Tiger apple split the software update so that there is one for Intel and one for PPC you need to make sure you are downloading the right update. Also there are delta updates (has to be installed on the preceding number, i.e. 10.4.7 has to be installed on 10.4.6) and combo updates(can be installed on any previous version), I would suggest going for the combo update to 10.4.11

    Intel
    PPC
     
  3. mk2jettavr6 thread starter macrumors newbie

    Joined:
    Nov 24, 2007
    #3
    ibook g3 500 mhz 384 ram 40 gig hd cdr dvd i have tried both combo and delta updates i get an exclemation point on my hd and the message that i am not meeting system requirements for install.
     
  4. acearchie macrumors 68040

    acearchie

    Joined:
    Jan 15, 2006
    #4
    Well hate to point this out but your probably not meeting the system requirements then! I suggest trying to download a lower down version that supports your system...

    Maybe start with 10.4.4 and up!

    Hope this helps!
     
  5. mk2jettavr6 thread starter macrumors newbie

    Joined:
    Nov 24, 2007
    #5
    i meet all requirements, thats not it
     
  6. mk2jettavr6 thread starter macrumors newbie

    Joined:
    Nov 24, 2007
    #6
    i do meet all requirements i cant even install 10.4.4 or 10.4.3 (the version i now have) nothinf shows up when i search for updates either. my comp is 500 ppc with 384 ram 40 gig hd dvd / cdr anyone else?
     

Share This Page