Need help with personal hotspot

Discussion in 'iPhone' started by dk143, May 30, 2011.

  1. dk143 macrumors member

    Joined:
    Jul 9, 2010
    #1
    Can someone please help:

    Personal hotspot seems to work fine for me when using bluetooth or USB, but when I try over wifi, my laptop does connect but I get a "local" connection only, rather than "local and internet", which obviously means I can't get online that way. My laptop is running Vista.

    I have tried the same on a different laptop in a different house (which is also running Vista) and all 3 connection methods work fine, so I'm guessing it must be something to do with my laptop?

    Can someone help please? I guess it isn't a big issue if I can use bluetooth or USB, but my understanding is that download speed will be best over wifi? Please let me know if I'm wrong!

    Thanks in advance
     
  2. reclusive46 macrumors 65816

    reclusive46

    Joined:
    Apr 14, 2011
    Location:
    Canada
    #2
    Actually USB is the fastest but anyway. Try resetting your network settings on your iPhone. I often get a similar issue on my mac and just turn off and turn on my iPhone.
     
  3. the.sheepdog macrumors regular

    the.sheepdog

    Joined:
    Oct 13, 2009
    Location:
    Central FL
    #3
    This personal hotspot is really tethering yes? and ATT is a bit stingy over tethering without charging the heck out of it.
     
  4. dk143 thread starter macrumors member

    Joined:
    Jul 9, 2010
    #4
    I tried that and it didn't work. Any other ideas anyone?

    Or is the general consensus that I should stick to USB and not worry about it?!
     

Share This Page