need help with powermac G4 Quicksilver

Discussion in 'PowerPC Macs' started by Rangerjim, Feb 6, 2012.

  1. Rangerjim macrumors newbie

    Joined:
    May 10, 2011
    #1
    I just recently picked up a quicksilver G4 867 running tiger. The combo drive wasn't recognizing DVDs, so I thought I would try a firmware update that required the mac running os 9. I restarted holding the option key, but it didn't show 9 as an option. I restarted in Tiger, went to Start-up disc preferences, and selected os 9 from a clone mount I had on the hard drive cause 9 wasn't loaded on the Tiger harddrive. When I restarted, it hangs on the 9.2 start-up and won't complete the start-up. I held down the option key on restart, but it won't give me an option for anything but the 9 start-up! I tried putting in other hard drives with os 10.2 and 10.3 on them, but they won't start up either! I don't have the Tiger disc, just 10.2 and 9.2.2 retail discs.

    How can I change the start-up disc back to Tiger?
     
  2. Nova77, Feb 6, 2012
    Last edited: Feb 6, 2012

    Nova77 Guest

    Joined:
    May 12, 2011
    #2
    I've always had issues with classic (OS 9) and Tiger. It seems inevitable that OS X corrupts OS 9 files while using Classic mode, and after a while you cannot restart in OS 9.

    Here is my suggestion: boot your quicksilver in target mode (hold on "t" key at startup) and plug the firewire cable to another computer. Remove all OS 9 system files. Restart your Quicksilver.

    Btw, those old combo drives suck... I don't think it is firmware related. I bet yours can read DVDs, but not all of them. These old apple stock DVD players tend to be very picky with the kind of DVDs you can use (I remember the stock combo drive I had with my MDD). Change it at all costs!! Theses days you can find a decent eide DVD burner for $20.
     
  3. MAC MAN JW macrumors 6502

    MAC MAN JW

    Joined:
    Jul 12, 2011
    Location:
    Buffalo,Ny
    #3
    Hold down ⌘-X at start up this will make your g4 boot to OS X:)
     
  4. Rangerjim thread starter macrumors newbie

    Joined:
    May 10, 2011
    #4
    Thank you! That worked perfectly! I've been swapping hard drives and trying different cable settings, and trying target disc mode (can't get the fire wire to work on the g3 imac or an ibook though) and I was starting to think I'd have to try installing 9.2.2 on the hard drive, but I didn't want to lose Tiger. Needless to say I was getting pretty frustrated.
     

Share This Page