need help with redsnow 4.3.1 jailbreak!!!

Discussion in 'Jailbreaks and iOS Hacks' started by chinalong1983, Apr 4, 2011.

  1. chinalong1983 macrumors newbie

    Joined:
    Apr 4, 2011
    #1
    hi, guys, today I tried to use redsnow 0.9.6rc9 to jailbreak my iphone 4 that runs 4.3.1, but I got problem when I tried to run the program. I got problem that the the jailbreaking process stopped in the middle says " uploading ramdisk" and it is not moving forward, meanwhile in my iphones' screen it says" Downloading jailbreak data",,,,, that's all, then nothing happens,,,,I tried to stop and restart the process, it is the same... anybody has experienced the same thing? Is there solution for this,,,thanks so much..
     
  2. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #2
    Are you on Windows? If so, redsn0w needs to run in XP compatible mode with administrator permissions.
     
  3. Los macrumors regular

    Joined:
    Jul 5, 2010
    #3
    And if you're in Vista and STILL having problems, then run it in Windows 95 compatibility mode.

    And also make sure that if you're using Tiny Umbrella, close it.
     
  4. chinalong1983 thread starter macrumors newbie

    Joined:
    Apr 4, 2011
  5. Azzin macrumors 68040

    Joined:
    Jun 23, 2010
    Location:
    London, England.
    #5
    Good info, thanks.
     
  6. chinalong1983 thread starter macrumors newbie

    Joined:
    Apr 4, 2011
    #6
    Thanks guys,,,,it is very hepful I tried the XP mode, it works now...I was such a noobie:D Redsnow really should put note there for new users....most of new PCs today are running Windows 7.
     
  7. iLoyal macrumors regular

    Joined:
    Nov 18, 2010
    #7
    Hi, I have a iPhone 4 that's factory unlocked and running on 4.3. I dont care about baseband, so are there any other way to just skip all the ipsw part and jailbreak my device?

    Thanks
     
  8. Azzin macrumors 68040

    Joined:
    Jun 23, 2010
    Location:
    London, England.
    #8
    Just run redsn0w.
     
  9. iLoyal macrumors regular

    Joined:
    Nov 18, 2010
    #9
    I did, and it just have the screen popped out and my only option is to browse for a file which I assume the ipsw.
     
  10. Azzin, Apr 4, 2011
    Last edited: Apr 4, 2011

    Azzin macrumors 68040

    Joined:
    Jun 23, 2010
    Location:
    London, England.
    #10
    It is.

    Browse to it and the the next bit is all redsn0w (just literally doing mine as I type this).
     
  11. iLoyal macrumors regular

    Joined:
    Nov 18, 2010
    #11
    Thanks, but unfortunately I dont have the file; probably need to download it.
     
  12. bushido Suspended

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Germany
    #12
    of course u do, it won't just fly to your hard drive
     
  13. TC25 macrumors 68020

    Joined:
    Mar 28, 2011
    #13
    If you have installed 4.3.1, it's already on your computer. No need to download it again.
     
  14. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #14
    FYI they do that so they arent distributing apple code, if they did apple could shut them down with copyright claims.
     
  15. myke2 macrumors member

    Joined:
    Aug 28, 2008
    #15
    alright im starting to wonder now. i tried JB'in this morning with pwnagetool and i had no service afterwards. now im using redsn0w and it continually hangs up on the "waiting for reboot" portion. im on a Mac. can someone give me some insight? this isn't my first time jailbreaking but it's never been this way. i have tinyumbrella set to use Cydia now. earlier i tried with the option unchecked. help!

    ed. n/m i got it now!
     
  16. shotts56 macrumors 6502

    Joined:
    Sep 23, 2008
    Location:
    Scotland
    #16
    :):):)
     

Share This Page