Need help with ScanSnap 1300 problem

Discussion in 'Mac Accessories' started by badlydrawnboy, Oct 5, 2010.

  1. badlydrawnboy macrumors 65816

    Joined:
    Oct 20, 2003
    #1
    I'm having a bizarre problem with the ScanSnap 1300. I bought it the other day and installed it on my Mac Pro. For some reason, the OCR didn't work. Tech support advised me to remove all ScanSnap files (they gave me a list) and then reinstall ScanSnap manager.

    I removed all of the files on their list. But when I went to reinstall the program, I noticed that it said "upgrade" instead of "install". That's obviously a sign that the installer is still seeing some evidence of ScanSnap manager in my system. I went ahead and reinstalled anyways, and the OCR still didn't work.

    Then I tried installing ScanSnap on my MacBook. It said "install" rather than upgrade when I ran the installer, and sure enough OCR worked like a charm.

    This tells me that there's still some buried, hidden ScanSnap file on my Mac Pro that is mucking things up, but I can't find it. Fujitsu tech support isn't great with Macs, and they've escalated the issue to level 2 but I haven't heard back yet. Thought I might check here in the unlikely event someone else has experienced this.
     
  2. pp.oldenzeel macrumors newbie

    Joined:
    Nov 21, 2010
    #2
    Same here

    Actually, I am experiencing exactly the same thing. I had installed the wrong version of ScanSnap Manager, the old ScanSnap_V21L10.pkg, whereas I was supposed to install the new V30. So I uninstalled the old version by means of closing the program and removing the ScanSnap folder from my Applications. Then I emptied my trash bin. If I now try to install the new version, it says it can't upgrade... so there is still file buried from the old version.

    Could you paste that file list from Fujitsu?

    And any other remarks on this??
     
  3. badlydrawnboy thread starter macrumors 65816

    Joined:
    Oct 20, 2003
    #3
    Unfortunately, I never got OCR to work in ScanSnap Manager. I spent 5+ hours with high-level tech support at Fujitsu (the engineer who wrote the program for the Mac), but we were never able to figure it out. What's more, I did a complete fresh install of OS X and created a new user account. It worked for a while, but after installing the software I use on a regular basis, it stopped working again.

    I gave up on OCR in ScanSnap, and am now using Acrobat Pro for that purpose. Turns out I like it better. It's a bit faster and the ClearScan technology built-in to Acrobat is superior - produces better files that are smaller in size.
     

Share This Page