Need help with T-Mobile web settings

Discussion in 'iPhone Tips, Help and Troubleshooting' started by kimbers, Sep 29, 2007.

  1. kimbers macrumors newbie

    Joined:
    Sep 18, 2007
    #1
    Do I need to copy and edit my own preferences.plist or can i use someone else's?
    (I have copy of mine at work, but am home for weekend. I put a copy of one which I got off of web on my phone before I went home.)

    Web on iphone is slow as molasses. It has been 48hrs since I requested TMobile Web. I did receive text message from TMobile confirming request. I took sim out of iphone and back in old Motorola phone, and was able to access TZones much faster than web on iphone.

    So should I go to work and get the backup of my original preferences.plist off my work computer, or can I copy and paste off of someone else's?
     
  2. kimbers thread starter macrumors newbie

    Joined:
    Sep 18, 2007
    #2
    Ok, my Tzones is working now. I did a speed test from my parents' house at iphonenetworktest.com and got 166kbps.

    I think my problem is that my connection is not so great at home, because I am still getting a slow connection from home.

    It was really nice surfing the net from my parents' house. Everything loaded fast. I was able to go online to Tmobile and request that my brother have Tmobile web for his phone. Pretty cool for $6 a month. I guess I will just have to see how reception is in other locations. I can use wi-fi at home and work and at most hotels, so as long as I can get halfway decent reception in other locations, I will be pleased with this service. Heck, for $6, it won't take much to make me happy....
     
  3. ck27 macrumors newbie

    Joined:
    Sep 30, 2007
    #3
    You have to go to tmobile.com log into your account and claim you have a blackberry pearl phone. Then in the add service you have to select the blackberry unlimited add ons. On your iphone go into settings->general->Network->EDGE
    Change APn to wap.voicestream.com
    Leave username and password blank.
    Restart the iphone by powering off and on. Wait a few hours power off and on and than the iphone internet should work. To test just make sure to disable wifi. It should show a E in the top status bar next to tmobile. Try loading a page twice or giving it some time before giving up. It should work than.
     
  4. Fu2Z macrumors newbie

    Joined:
    Jan 8, 2008
    #4
    i realize that this thread was created months ago but i stumbled upon this site through a google search.. so figured people might still read this.. anyway.. i just hooked my iphone up w/ tmobile web for $6 .. so just letting every1 know that "blackberry unlimited add ons" is not necessary to get internet.. unless of course u wanna pay $20 as opposed to the $6 i'm paying ;)
     

Share This Page