Need help with Time Machine

Discussion in 'MacBook Pro' started by Collin789, Jul 2, 2012.

  1. Collin789 macrumors regular

    Collin789

    Joined:
    Mar 29, 2011
    Location:
    Greensboro, NC
    #1
    I just started to use Time Machine with my new Mac. It has been saving the backups to the new 2 TB external disk I just got. However, today when I went to look at my disk usage on SSD, it says I have 100 GB worth of backups on the computer.

    First off, why would anyone backup anything onto the drive that needs to be backed up (if that even makes sense?)

    Second, how do I delete the backups? I used MacKeeper to try and see where there was 100 GB of anything on my drive and it doesn't show anything.

    Thanks for the help!
     

    Attached Files:

  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    First things first. I highly recommend you uninstall MacKeeper, as it has a very poor reputation and has caused problems for a great many users, not to mention being pretty much worthless.
    For Time Machine users on notebooks running Lion, space may being consumed by Time Machine local snapshots, which can be disabled.
    OS X Lion: About Time Machine's "local snapshots" on portable Macs
     
  3. Collin789 thread starter macrumors regular

    Collin789

    Joined:
    Mar 29, 2011
    Location:
    Greensboro, NC
    #5
    Thanks a lot!!

    ----------

    Shouldn't they have more options in the Time Machine preferences?! You really can't change anything other than which drive you want to save your backups to.
     
  4. JohnDoe98 macrumors 68020

    Joined:
    May 1, 2009
    #6
    Yes there should be a toggle to turn local snapshots on and off.
     
  5. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #7
    I agree there should be a checkbox that you check or uncheck, but until there is, you can turn them on and off with Terminal, by entering this to turn them off:
    sudo tmutil disablelocal​
    And this to turn them back on:
    sudo tmutil enablelocal​
     

Share This Page