Need help with TOTALLY non-responsive iTouch

Discussion in 'iPod touch' started by Frechetta93, Apr 22, 2009.

  1. Frechetta93 macrumors newbie

    Joined:
    Apr 22, 2009
    #1
    I was in the process of jailbreaking my iTouch with cyw00d and I was supposed to be putting it into DFU mode for a second time. Now the iTouch was supposed to be unresponsive, but when I tried to put it into DFU i heard no chimes and it just said it wasn't recognized. I unplugged it for 2 seconds and plugged it back in and the screen still stayed black. If you want background info search cyw00d jailbreak on youtube. Help please. Now I know jailbreaking is illegal, but all I want is my iTouch back because I just bought it. And I need it for when I go on vacation tomorrow... I have not been able to find a solution.

    Please, do NOT say hold power button and home button for 10 seconds or however much time it is. That is what putting it in DFU mode is. It hasn't fixed it.
     
  2. markojug macrumors regular

    Joined:
    Mar 16, 2009
    Location:
    In A House, Ontario, Canada
    #2
    If iTunes doesn't recognize it, you need to restore it.
    First plug it in to your computer, next reset your Touch (hold the power and home button until it tuns off), when you see the Apple logo, let go of the Power button but not the Home. Then you should see the connect to iTunes logo. After iTunes should recognize it and you click restore.
     

Share This Page