Need help with update....

Discussion in 'macOS' started by veteq, May 7, 2008.

  1. veteq macrumors member

    Joined:
    Feb 6, 2008
    #1
    Every time I update my MAC I run into issues. This time is with iMac EFI Firmware update 1.3. Keeps installing, rebooting and then asking me to install again... over and over. Is there a way of stopping it? I even disabled the automatic "check for updates" and still keeps coming up.

    Veteq
     
  2. veteq thread starter macrumors member

    Joined:
    Feb 6, 2008
    #2
    any ideas? I have had more problems with the MAC then I ever had with Windows....
     
  3. Sherman Homan macrumors 6502

    Joined:
    Oct 27, 2006
  4. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #4
    I suspect you're not installing the update correctly. Read the directions thoroughly and carefully. EFI updates require a different procedure than most updates in order to install.
     
  5. veteq thread starter macrumors member

    Joined:
    Feb 6, 2008
    #5
    thanks you for the replies, I will give it another try.
     
  6. armaster73 macrumors newbie

    Joined:
    Oct 26, 2007
    Location:
    Houston, TX
    #6
    same issue

    My iMac is doing the same thing as well. It states I need to install EFI 1.3, it "installs successfully" but the next time software update runs, it asks to install again. Checked system profiler and it isn't updating. Also checked the console but no errors.
     
  7. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #7
    Read the instructions. Something about Utilities folder and beeps.
     
  8. rychencop macrumors 65816

    rychencop

    Joined:
    Aug 17, 2007
    Location:
    http://www.northaugusta.net/
    #8
    check your utilities folder. this is where update puts those type of updates. run it and you'll be fine.
     
  9. Sherman Homan macrumors 6502

    Joined:
    Oct 27, 2006
    #9
    How many times does your Mac "beep" when it starts up after the EFI installation?
     

Share This Page