• Did you order new AirTags? We've opened a dedicated AirTags forum.

chonchon3

macrumors newbie
Original poster
Jul 6, 2012
2
0
Hi guys, I tried to update my jailbroken iphone4 firmware 04.10.01 to the latest IOS via itune. While it was updating , it said on iTunes that there is an error and I can not back up my iPhone. Right now Stuck on USB with arrow pointing to iTunes icon. When i tried plug the USB to computer , it says that Device driver software was not successfully installed.

What should i do ??

Sorry in advance if I posted on a wrong forum
 

ZCherub

macrumors 6502a
Jul 7, 2010
652
1
GA, USA
Try to restore in DFU mode.

With the phone off & connected to the computer, Hold power for 3 seconds, Home AND Power for 10 seconds, then release Power, but keep holding Home for another 12 - 15 seconds. You should see a black screen w/ nothing on it on the phone and iTunes should recognize a "device in recovery mode".

After that, click restore in iTunes.

If you can't get out of the "connect to iTunes" screen for some reason (shouldn't be the case), try clicking "recovery fix" after downloading RedSn0w.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.