Need help with website and email not loading

Discussion in 'macOS' started by dextorg, Oct 8, 2010.

  1. dextorg macrumors newbie

    Joined:
    Oct 8, 2010
    #1
    OK I'm basically troubleshooting everything I can think of. I have a personal website that a few weeks ago stopped loading in my browsers on my mac mini running OS X 10.6.4. No matter what browser (firefox, safari, etc.) I get the error:

    Safari can’t open the page “ (my website) ” because Safari can’t connect to the server “ (my website)”.

    Strangely enough the site opens on all other computers on my home network. It opens on my dell mini 9, my iphone, and my iPad. Also the email account associated with my website also fails to connect with the Mac email client. The email address works on all my other computers and devices. So I think I've narrowed it down to being a problem that is specific to my OS X mac mini. Could it be some kind of permissions thing? I can give more details if anyone needs it to diagnose this problem. thanks.

    -J
     
  2. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #2
    What happens if you enter the site's ip address directly in Safari?
     
  3. dextorg thread starter macrumors newbie

    Joined:
    Oct 8, 2010
    #3
    The IP address doesn't work either.
     
  4. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #4
    What happens if you open Network Utility (in Utilities), click on Lookup,
    enter the address, and click the Lookup button? On the Mac Mini, of course.

    What if you do Ping in Network Utility?
     

Share This Page