Need help with weird winterboard/carrier problem

Discussion in 'Jailbreaks and iOS Hacks' started by tikitommy, Oct 27, 2010.

  1. tikitommy macrumors regular

    Joined:
    Nov 14, 2007
    #1
    Jailbroke my iphone 4 on 4.1 with Pwnage tool the other day. I have some previous experience with JB on my old 3G.

    For some goofy reason, the phone/winterboard will not allow me to change the carrier icon. Makeitmine works. and the at&t 3G forced icon in cydia work. But any custom winterboard carrier will not work through winterboard. Not even in full themes like Fallout 3 which includes its own carrier app.

    I've tried reinstalling winterboard, reinstalling the carriers, removing any other cydia apps, etc and its no go. I do not SSH anything. Just cydia/winterboard.

    All i have installed are WB, backgrounded/activator, lockinfo, clockhide, sbsettings, and biteSMS.

    Any help would be appreciated. Trying to avoid rejailbreaking and adding everything back from scratch.

    Thanks!
     
  2. tikitommy thread starter macrumors regular

    Joined:
    Nov 14, 2007
  3. himni macrumors regular

    Joined:
    Sep 24, 2009
    #3
    Are you using logos made specifically for the iPhone 4? Apple changed things in 4.x and old themes that are not updated for 4.x and for the iPhone 4 won't always work.
     
  4. tikitommy thread starter macrumors regular

    Joined:
    Nov 14, 2007
    #4
    I tried a carrier from cydia thats supposed to be for iphone 4 but still no luck. Guess i have to learn how to SSH it in.
     

Share This Page