Need Help

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Nick4177, Feb 9, 2011.

  1. Nick4177 macrumors newbie

    Joined:
    Feb 9, 2011
    #1
    Hi Guys!

    I got my mothers Iphone today - it is a Iphone 3GS 32GB and came with the 4.1 OS. When I tried to do a system restore througth ITunes, it asked for upgrading to version 4.2, which I said okay. It took about 30 mins to download and after five minutes of installation, it gave me an error and the iphone went in the recovery mode. Since then I had tried to restore it to the previous version - but it keeps getting stuck after a few minutes and I get the same error every time (1015).

    I downloaded the recboot and tried exiting out of the recovery mode but that didn't work either. When I try it, I get the apple symbol for say 30 seconds and then it goes back to the recovery mode with the usb cable and itunes sign.

    I am really frustrated and can't seem to figure out what to do? Based on my internet search, it seems a fairly common problem but none of these options (RecBoot and pressing the buttons for x sec etc.) worked for me. What else can I try. Is there an easy fix or step by step directions somewhere?

    I have another Iphone - which is I think an 3G 8GB phone. Can I use that somehow to restore this one?

    Many thanks.

    Nick
     

Share This Page