need help

Discussion in 'MacBook' started by sonny123, Oct 19, 2011.

  1. sonny123 macrumors newbie

    Joined:
    Oct 19, 2011
    #1
    I have looked every where but no luck. Since i Installed 10.7.2 my macbook fan is running all the time and very loud. Pls help

    Processor 2.4 GHz Intel Core 2 Duo
    Memory 2.5 GB 667 MHz DDR2 SDRAM
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Have you tried an SMC reset yet?
    Intel-based Macs: Resetting the System Management Controller (SMC)

    ______________________________________________________
    Have a look at Activity Monitor (Applications / Utilities /) and select All Processes and sort by CPU to see what the culprit may be.
    Also check the "System Memory" tab to see what your "Page ins:", "Page outs:" and "Swap used:" are.

    image below uses sorting by CPU as an example
    [​IMG]
    Further reading:
    ______________________________________________________​

    To edit your thread title to a descriptive one, just click on the [​IMG] button on the bottom right of your original post and then click the [​IMG] button below your message.

     
  3. sonny123 thread starter macrumors newbie

    Joined:
    Oct 19, 2011
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    So the other part of my post did not help either? Only the first two lines have been answered yet.
     
  5. sonny123 thread starter macrumors newbie

    Joined:
    Oct 19, 2011
  6. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #6
    Oh Jeffrey, what did Activity Monitor tell you then? And how did changing the thread work out for you?
     

Share This Page