NEED iPhone HELP really bad!

Discussion in 'Jailbreaks and iOS Hacks' started by GatorFan15, Jul 15, 2008.

  1. GatorFan15 macrumors newbie

    Joined:
    Jul 12, 2008
    #1
    ok so here's what's going on.. i've been trying so hard to unlock my iPhone to work for T-Mobile.. it was previously unlocked, but a dumb friend of mine started the update for 2.0 so w/e.. i downgraded back to 1.1.4 and have attempted to use iLiberty as well as WinPwn to unlock it and jailbreak it..

    however, the problem arises when it tells me to put the iPhone into recovery mode.. i do what it says.. i've tried pressing the sleep/wake button along with the home button and releasing the sleep/wake button right before the apple logo appears but nothing works..

    even though it picks up on iTunes that there is an iPhone connected in recovery mode, iLiberty and WinPwn does not pick it up.. and sometimes, they wont even detect an iPhone in the first place, when it is in fact connected..

    and then on my iPhone screen it always shows the connect to iTunes image.. and when i try to turn it off, by holding the sleep/wake button, 3/4 of the time it turns off for 1 second and restarts showing the Apple logo again..

    i've run out of things to do and i've been researching for 2 days everywhere i can..

    any help would be GREATLYYYYYYYYYYY APPRECIATED
     
  2. optophobia macrumors 6502a

    optophobia

    Joined:
    Oct 26, 2007
    Location:
    Hudson MA
    #2
    Try a different computer. I had the same problem and switched computers and it eventually worked
     
  3. GatorFan15 thread starter macrumors newbie

    Joined:
    Jul 12, 2008
    #3
    thanks, i'm trying that now.. i'll see how it goes
     
  4. GatorFan15 thread starter macrumors newbie

    Joined:
    Jul 12, 2008
    #4
    ok no luck.. its the same bullsh*t.. it says to put it in recovery mode but IT ISSSSS in recovery mode.. i don't get it :mad:
    and then iLiberty doesn't even recognize that an iPhone is connected
     

Share This Page