Need magic mouse help

Discussion in 'Mac Basics and Help' started by Theclamshell, Oct 30, 2009.

  1. Theclamshell macrumors 68030

    Joined:
    Mar 2, 2009
    #1
    Does the multi touch gestures not work with a computer without a glass trackpad?? i just got the mouse and scrolling doesent work so do i need a computer with a glass trackpad and if i dont how can i get it to work
     
  2. RaceTripper macrumors 68030

    Joined:
    May 29, 2007
    #2
    Have you installed the Wireless Mouse Software Update? Until 10.6.2 comes you you need that to enable the magic features.
     
  3. eawmp1 macrumors 601

    eawmp1

    Joined:
    Feb 19, 2008
    Location:
    FL
    #3
    If you have at least this:

    System Requirements
    Bluetooth-enabled Mac computer
    Mac OS X v10.5.8 or later with Wireless Mouse Software Update 1.0* or Mac OS X v10.6.1 or later with Wireless Mouse Software Update 1.0
    Existing keyboard and mouse for setup
    Two AA batteries (included)
    * Momentum scrolling supported only on Mac OS X v10.6 Snow Leopard.

    It should work.
     
  4. Theclamshell thread starter macrumors 68030

    Joined:
    Mar 2, 2009
  5. old-wiz macrumors G3

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #5
    Have you downloaded the update to support it if you're on Leopard? I seem to remember reading that not all multitouch options exist on the magic mouse.
     
  6. eawmp1 macrumors 601

    eawmp1

    Joined:
    Feb 19, 2008
    Location:
    FL
    #6
    Accepted into evidence, but did you get it to work?
     
  7. Theclamshell thread starter macrumors 68030

    Joined:
    Mar 2, 2009
    #7
    ok im a double idiot......... i spoke too soon, t wont work im running 10.6.1 and it wont let me use the bluetooth update
     
  8. RaceTripper macrumors 68030

    Joined:
    May 29, 2007
    #8
    If you are running 10.6.1 all you should need is the Wireless Mouse Software Update. I got my mouse yesterday and installing that is all I had to do. Just make sure you get the Snow Leopard version of the update (there is also one for Leopard).
     
  9. Theclamshell thread starter macrumors 68030

    Joined:
    Mar 2, 2009
    #9
    yay, i had downloaded the wrong update....... lol, it works now though and its sick!!!!
     
  10. Wayne s macrumors regular

    Joined:
    Oct 12, 2007
    Location:
    UK
    #10
    I hope the highlighted is not true, can't find any mention of it on Apples site.

    Dam, it is true, found here http://support.apple.com/kb/HT3925.
     

Share This Page