Need quick help with my iphone 4g!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by R3vivor, Nov 13, 2011.

  1. R3vivor macrumors newbie

    Joined:
    Nov 13, 2011
    #1
    Hello,
    I have an Iphone 4g running firmware 4.3.3 ofcourse the first thing i did was jailbreak but i think i used the wrong software for that.
    i have used greenpois0n's jailbreak it gave an error when it first booted "unable to mount filesystem....." anyway i tried jailbreaking using redsn0w's jailbreak, the iphone started normally nothing was wrong with it till it turned off and now it's stuck on the apple logo.
    i tried jailbreaking it again but that didn't work so i decided to restore it using itunes and firmware 4.3.3 IPSW file. the process encountered many errors, 1604,1394,2005.. but i managed to go past them using tinyumbrella (fix recovery, start TSS server).
    the real problem is everytime i attempt the fix recovery option in tinyumbrella, just after 1 minute i get greenpois0n's error message again on the iphone and the itunes gives me error (9). i have tried many things like reinstalling itunes, replacing the cable and placing it in a different usb port but none of it works!! please i need help!
    i am running windows 7 64-bit, 8 GB RAM.
     
  2. verwon macrumors 68030

    verwon

    Joined:
    Jul 26, 2011
    Location:
    Seattle
    #2
    I'm assuming from the baseband that you mean an iPhone 4, since there is no iPhone 4G.
     
  3. R3vivor thread starter macrumors newbie

    Joined:
    Nov 13, 2011
    #3
    Yeah whatever, do you how to fix the error 9?!?!
     
  4. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #4
    Run it in window XP compatible.
     
  5. R3vivor, Nov 13, 2011
    Last edited: Nov 13, 2011

    R3vivor thread starter macrumors newbie

    Joined:
    Nov 13, 2011
    #5
    Run what in 32-bit?
    if you're talking about redsn0w, i've already done that but still no luck

    ok, i have managed to jailbreak it again using redsn0w but it keeps getting stuck after that on the apple logo, i even tried the "just boot teathered right now" option
     
  6. R3vivor thread starter macrumors newbie

    Joined:
    Nov 13, 2011

Share This Page