Need serious help [90% of the pages I view give a URL not found error]

Discussion in 'iMac' started by markodave, Mar 19, 2013.

  1. markodave macrumors newbie

    Joined:
    Mar 19, 2013
    #1
    New to this forum, so hello you Macreatures! ;)
    Alright lets get to business -
    I own am iMac and for a few months now I've been dealing with this weirrrrrrddddd issue:
    For some reason, about 90% of the pages I try to view online send me back an error message saying "not found. The requested URL was not found". I get this message on A LOT of webpages, on YouTube videos, almost 8 times out of 11 I'd get this message.
    It only happens on my iMac. Every laptop or smartphone won't have any issues so I know the problem must be with the computer.
    Any professional experienced and patient help would be sooooooo appreciated!!!!!!!

    Thanks you guys.
     
  2. Raima macrumors 6502

    Joined:
    Jan 21, 2010
    #3
    Check your ip settings to ensure they're not conflicting with other devices
     
  3. markodave thread starter macrumors newbie

    Joined:
    Mar 19, 2013
    #4
    checking my ip

    Thanks - can you brief me quickly on what exactly this means and how I do it? :) again - sorry for all the trouble, i'm a genuine idiot when it comes to tech stuff.

    ----------

    thanks for the link you posted but unfortunately it didn't help
     
  4. jpmorais macrumors member

    Joined:
    Mar 9, 2013
    Location:
    CT, USA
    #5
    Look like you have a DNS issue. ( Let me guess you have Att as your internet provider) Do this

    Go to settings
    network
    choose what you use rather wifi or wired
    advance
    DNS
    +
    8.8.8.8
    enter
    +
    8.8.4.4

    this should help!
     

Share This Page