Need some help, getting a strange screen during Tiger install.

Discussion in 'macOS' started by dfinn, Dec 21, 2008.

  1. dfinn macrumors member

    Joined:
    Jun 15, 2005
    #1
    I picked up a used macbook G4 to be used by my GF. I was hoping to get her a fresh install. I downloaded the Tiger .dmg files from a torrent site. They seem legit, I burned the first image to CDR and when I put it in the macbook it comes up with "Mac OSX Install Disc 1" and it has 2 PDFs and a "Install Mac OS X" binary. Unfortunately when I click on that it won't work because I don't have the previous users password.

    So I attempt to boot of the cdrom and I get a blue screen that looks like it's telling me to insert batteries into something and then close the lid. See attached pic. I've reset the PRAM and that didn't make a difference.

    Anyone seen this before?

    [​IMG]

    Could anyone send me a disk image of the 1st install CD for Tiger? Maybe this one has issues.
     
  2. dfinn thread starter macrumors member

    Joined:
    Jun 15, 2005
    #3
    Thanks for being completely unhelpful. The install was stuck at this screen and would not move any further. I do not own a wireless mighty mouse.

    I got the following info from another forum. That screen meant that the Tiger install was asking me to hookup a mouse. Once I did, the install proceeded.
     
  3. slotcarbob macrumors member

    Joined:
    Jun 4, 2006
    #4
    Mouse

    Just plug in a mouse, and restart. Worked for me.
     

Share This Page