need some help, please?

Discussion in 'Jailbreaks and iOS Hacks' started by mmbo, Oct 13, 2009.

  1. mmbo macrumors newbie

    Joined:
    Sep 22, 2008
    #1
    Ok im officially confused! please be nice :)

    I WAS running 2.2.1 with baseband 2.28

    then i decided to upgrade via redsn0w on my mac with a 3.0.1 ipsw (option+restore)

    now i see on my iphone 3.0.1 (7A400) and my modem firmware is 4.26.08

    I like the option of keeping my iphone unlockable. i was just trying to JB it

    im reading http://blog.iphone-dev.org/ and it seems to say only > 3.1 is "unlockable" but i dont see anything about firmware or am i blind #_#

    i dont get how my baseband/firmware was upgraded?!! ive upgraded from 2.0 to 2.2 before the same way
    did i just screw myself over? is 4.26.08 unlockable?? *__*


    Edit* can someone please explain to me if theres a difference between the version 3.0.x and firmware (such as 4.26.xx or 5.xx) for unlocking
     
  2. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #2
    Use the newly released pwnage tool to create a custom 3.1.2 IPSW which wont upgrade your BB.
     

Share This Page