Need some help with downgrade

Discussion in 'Jailbreaks and iOS Hacks' started by mylyf, Jul 21, 2011.

  1. mylyf macrumors newbie

    Joined:
    Feb 22, 2011
    #1
    All,

    due to unfortunate circumstances my phonoe was upgraded to 4.2.9..

    i have my shsh save to my local machine and to cydia,,

    on my local machine in the .shsh directory i have
    the following..

    -rw-r--r-- 1 root staff 4811 Apr 16 20:18 3911391829423-iphone3,3-4.2.6.shsh
    -rw-r--r-- 1 root staff 4811 Mar 6 08:34 3911391829423-iphone4cdma-4.2.6.shsh


    i am not sure what the 3911391829423 relates too but, i have never
    hooked up a different iphone to this mac..

    my /etc/hosts file looks like this..

    ##
    # Host Database
    #
    # localhost is used to configure the loopback interface
    # when the system is booting. Do not change this entry.
    ##
    127.0.0.1 localhost
    255.255.255.255 broadcasthost
    ::1 localhost
    fe80::1%lo0 localhost
    192.168.1.6 windows7
    #74.208.10.249 gs.apple.com
    #127.0.0.1 gs.apple.com
    #74.208.105.171 gs.apple.com

    here are the procedures i have tried...


    1. hook up phone
    2.launch tiny umbrella
    3. in tiny umbrella i can see the following..
    >07/20/2011 18:10:01.370 Found [2] shsh files to cache...
    >07/20/2011 18:10:01.374 Cached [2] shsh files

    4. in tiny umbrella start the tss server
    (this uncomments the 127.0.0.1 localhost entry)

    5. restart itunes and then hit alt/restore and
    point it to 4.2.6 which i downloaded..

    it starts the restore but fails with unknown error 20


    second procedure i have tried is to uncomment
    #74.208.10.249 gs.apple.com

    and attempt recovery and i still get unknon error 20
    as well as uncomment #74.208.105.171 gs.apple.com


    i can only manage to get error code 20....


    anyone have any ideas?


    Greatly Appreciated
    Mylyf
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    Delete the "#" and you'll be good. Or click "Run TSS Server" and that does same thing as editing the host file.
     
  3. mylyf thread starter macrumors newbie

    Joined:
    Feb 22, 2011
    #3
    all,

    forgot to mention, but i do remove (uncomment) the # before the entries entries..

    should i be putting the phone in DFU mode?

    Thank You
    Mylyf
     
  4. Abs_p macrumors 6502a

    Joined:
    Jul 15, 2011
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Do u have antivirus / security software installed ? 20 error is usually related to that :)
     

Share This Page