iPod Need some help with iPod color on PC

fechan

macrumors newbie
Original poster
Aug 22, 2005
1
0
Quebec
Hello everyone,

I have a problem with the iPod I just bought... I formatted it for PC, I plug it in the USB 2.0 port and a Windows icon appears at the bottom right saying the iPod is plugged, then iTunes opens, but the iPod icon doesn't show up in iTunes and if I go in the iPod settings it says that there is no iPod plugged... :confused:
I tried resetting the iPod, resetting my PC, intalling the lastest version of iTunes, and nothing worked.

Any suggestions on what I should try next?
 

GilGrissom

macrumors 65816
Mar 13, 2005
1,042
0
<<DELETED>><<DOUBLE POST>> Sorry Mods! Not sure what happened! If you could delete I would be much obliged! :)
 

GilGrissom

macrumors 65816
Mar 13, 2005
1,042
0
fechan said:
Hello everyone,

I have a problem with the iPod I just bought... I formatted it for PC, I plug it in the USB 2.0 port and a Windows icon appears at the bottom right saying the iPod is plugged, then iTunes opens, but the iPod icon doesn't show up in iTunes and if I go in the iPod settings it says that there is no iPod plugged... :confused:
I tried resetting the iPod, resetting my PC, intalling the lastest version of iTunes, and nothing worked.

Any suggestions on what I should try next?
How long have you waited in iTunes before cancelling or giving up? Have you put the latest iPod software onto the iPod? Or tried a different USB socket??
 

rainman::|:|

macrumors 603
Feb 2, 2002
5,438
2
iowa
How did you format it? Simply as a hard drive? You have to use something to get the iPod software onto the iPod first, on Mac it's called iPod Software Updater but it may be different on Windows. Sorry can't be more specific.
 

mad jew

Moderator emeritus
Apr 3, 2004
32,191
5
Adelaide, Australia
Four things:

I get the same problem if I'm using a dock on Windows. Make sure the iPod is directly plugged into the PC.

Make sure the latest iPod Updater Software is installed. Run it before plugging the iPod in.

If you have a program that stops unnecessary tasks from your system (used to speed the thing up), turn it off and make sure the iTunes and more importantly iPod processes are running smoothly. From memory, you only need one iPod task to be going but I forget what it's called. It has iPod in the name though so make sure there's "iPod" written somewhere in Task Manager.

Could you try a different USB port? :)
 

GilGrissom

macrumors 65816
Mar 13, 2005
1,042
0
Mad Jew spells it out well. Thanks, as always, Mad Jew!
mad jew said:
If you have a program that stops unnecessary tasks from your system (used to speed the thing up), turn it off and make sure the iTunes and more importantly iPod processes are running smoothly. From memory, you only need one iPod task to be going but I forget what it's called. It has iPod in the name though so make sure there's "iPod" written somewhere in Task Manager.
I believe it is "iPodService.exe"

If that isn't there then theres you're problem!
 

Similar threads

  • kht410
9
Replies
9
Views
462
  • minifridge1138
1
Replies
1
Views
178
  • DaveB73
6
Replies
6
Views
254
  • johnhaley
0
Replies
0
Views
101
  • smokskrr
0
Replies
0
Views
255
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.