Need some help...

Discussion in 'iPod touch Hacks' started by Simon70, Jan 10, 2011.

  1. Simon70 macrumors newbie

    Jan 8, 2011
    The device in question is:

    My jailbroken iPod Touch 4g running 4.2.1 and jailbroken with redsn0w 0.9.6b4 (Tethered of course)

    When I first jailbroke it, it all worked perfectly and the computer could detect it. Now though I 'm using a new netbook for the first time. I know the computer must know some hardware is plugged in because when I plug it in and out Windows makes the usual "Device found/unplugged" sound. But I cannot find my iPod in /Computer and iTunes doesn't detect a thing however it does detect my sisters Shuffle. It won't charge either. The last time I synced it was at a friends house. He kindly let me Boot Tethered with redsn0w because I had just been on a flight and had to turn it off. It all worked well that time.

    Forget about me using my previous computer, I no longer have that one. I would restore but the problem is I have photos I really don't want to lose in camera roll...and since the computer can't detect it I can't transfer them to the netbook. The only things that I have changed since my stop at my friends house are:

    A case and screen protector
    Some stuff downloaded from cydia

    I really think it's the computers problem but I don't have any leads on that. Thanks for any help guys...I really appreciate it
  2. Mac Fan 4 Ever macrumors regular

    Dec 8, 2010
  3. Sonny bro macrumors member

    Jan 15, 2011
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    You should...

    1) Back up your ipod so you cant lose any of your songs or paid apps

    2) E-mail your photos to your netbook, restore, then re-jailbreak and use your netbook to E-mail yur pics back to your ipod wehere you can then select "save" from the E-mail.

Share This Page