need some help

Discussion in 'Jailbreaks and iOS Hacks' started by MLT x llaMA, Sep 15, 2008.

  1. MLT x llaMA macrumors newbie

    Joined:
    Mar 12, 2008
    #1
    I just recently rehacked my iPhone after I upgraded to 2.1 using pwnage tool. When I pwned it and the phone was restarting and I chose to use a back up I made before I un hacked it. Now when I re hacked it and chose that back up it just goes to do it and my phone gets stuck on the boot screen. Can I get that to work?

    Please help me
     
  2. MLT x llaMA thread starter macrumors newbie

    Joined:
    Mar 12, 2008
  3. Speedracer04 macrumors 6502a

    Speedracer04

    Joined:
    Sep 8, 2006
    Location:
    Michigan
    #3
    I dont know what happened, I always choose an old backup when I jailbreak a new version and its fine. The backup just restores all of your old settings, correct me if Im wrong but the jailbreak process shouldnt have anything to do with your settings backup.

    I would try to re-restore it, maybe something got messed up in the process
     
  4. MLT x llaMA thread starter macrumors newbie

    Joined:
    Mar 12, 2008
  5. Xai macrumors member

    Joined:
    Oct 14, 2007
    #5
    Same thing happened to me. I have a first gen and I just upgraded to 2.1....after my backup got restored the logo with it trying to load shows up and it vibrates about every 5 seconds
     
  6. Xai macrumors member

    Joined:
    Oct 14, 2007
    #7
    You just saved a iPhone from being thrown into the street
     
  7. MLT x llaMA thread starter macrumors newbie

    Joined:
    Mar 12, 2008

Share This Page