Resolved Need some jailbreak help 4s on 5.0.1 green poison absinthe

Discussion in 'Jailbreaks and iOS Hacks' started by Arnezie, Feb 19, 2012.

  1. Arnezie, Feb 19, 2012
    Last edited: Feb 25, 2012

    Arnezie macrumors 65816

    Arnezie

    Joined:
    Oct 10, 2011
    #1
    Keep getting
    error :consistency check failed :could not find required files
    Using windows
    Tried rebooting 3 times
    No pass code lock
    And yes I did search
     
  2. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #2
    are you running the latest v0.04? from here http://greenpois0n.com/ btw found plenty of stuff when I searched google. consistency check failed :could not find required files
     
  3. Arnezie thread starter macrumors 65816

    Arnezie

    Joined:
    Oct 10, 2011
    #3
    Yea o.04
    Yea like I stated I did search and read and found lots of hits but no explanation as to what to do in my case but thanks
     
  4. robdam1001 macrumors 6502a

    Joined:
    Sep 23, 2008
    #4
    latest version of itunes?

    extract all files from the archive/zip to a folder
     
  5. Arnezie thread starter macrumors 65816

    Arnezie

    Joined:
    Oct 10, 2011
    #5
    Yes iTunes up to date and I can get the absinthe to run and ask to plug in the iPhone it's then that I get the error.
     
  6. Gix1k macrumors 68030

    Gix1k

    Joined:
    Jun 16, 2008
  7. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #7
    try a different computer 1st also I head some people having issues with absinthe on lion.
     
  8. Arnezie thread starter macrumors 65816

    Arnezie

    Joined:
    Oct 10, 2011
    #8
    Like I said I'm on windows :confused:

    ----------

    Tried , same thing. Deleted the green poison and re downloaded and still the same thing. I think I will need to try on someone else's computer.
     
  9. robdam1001 macrumors 6502a

    Joined:
    Sep 23, 2008
    #9
    Again, did you EXTRACT all the files from the archive/zip to a FOLDER? Try running it as an admin.
     
  10. Arnezie thread starter macrumors 65816

    Arnezie

    Joined:
    Oct 10, 2011
    #10
    Ok I don't know what the issue was , just tried again like the 13th time and it worked??:confused: I don't know what happened I did nothing differently , thanks for those that tried helping me.
     
  11. Coltnotbolt macrumors newbie

    Joined:
    Feb 25, 2012
    #11
    Fixed!

    Actually when you download this originanlly it is in a ZIP folder. Extract ALL of the files to the desk top in to 1 folder. THEN execute the file.

    Try that.

    ----------

    Get this fixed?
     
  12. Arnezie thread starter macrumors 65816

    Arnezie

    Joined:
    Oct 10, 2011
    #12
    Yes all fixed thanks :D
     

Share This Page