Need some OS-X help

Discussion in 'macOS' started by fireshot91, Oct 23, 2008.

  1. fireshot91 macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #1
    I got OS-X working as a Hackintosh on my computer. but my wireless isn't working, OS-X isn't detecting my TEW 603PI wireless card.

    sorry if this is a wrong section..or if hackingtoshes aren't permitted in this forum..but I seriously need some help.
     
  2. sikkinixx macrumors 68020

    sikkinixx

    Joined:
    Jul 10, 2005
    Location:
    Rocketing through the sky!
    #2
    OS X may not have the correct drivers for it. I had to buy a new wifi card for my MSI Wind to get it to have wifi in OS X. Compatibility is everything with hackintoshing, you gotta be 100% sure it will be compatible since custom drivers are scarce.
     
  3. fireshot91 thread starter macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #3
    oh, well a quick google said that my Wireless card has a Atheros chip in it..not sure what it means but is there a driver for my model?
     
  4. sikkinixx macrumors 68020

    sikkinixx

    Joined:
    Jul 10, 2005
    Location:
    Rocketing through the sky!
    #4
    I believe is has to be a Broadcomm card to work... but don't hold me to that. I used a Dell 1500 wireless card and slapped 'er into my laptop. Works awesome in both Windows and OS X anddddd has wireless N to boot.
     
  5. fireshot91 thread starter macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #5
    Can't I install drivers for Atheros/whatever the model of my Wireless card is..


    posted in first post the model number.
     
  6. sikkinixx macrumors 68020

    sikkinixx

    Joined:
    Jul 10, 2005
    Location:
    Rocketing through the sky!
    #6
    if someone has written OS X drivers for it maybe, but I somehow doubt people have. From all the places I browse around, people just change the hardware rather than try to mickey mouse the software into working.
     
  7. fireshot91 thread starter macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #7
    oh, well, I searched google and OrangeWare or whatever made something for 15$ but that doesn't support WAP..and i need a WAP feature..like everybody in my neighborhood knows how to hack a WEP thing.

    now when i try to boot in OS-X..it says "Bootmgr" is missing or "boot.mgr" is missing..of of those 2
     
  8. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #8
    ok its good that you asked for help here but we cant give you any links for OSx86 wireless drivers.

    looking at the at the HCL wiki for 10.5.2 (assuming your using Leopard) it looks like your wireless card isnt listed.

    best bet would be to go to forum.insanelymac.com, sign up, post in the hardware section and ask for help listing the make and model number if its a notebook or just your wireless card if its a custom built desktop and or motherboard if it has wireless built-in. nothing else is needed.
     
  9. fireshot91 thread starter macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #9
    I already did that. lol. except I didn't list the motherboard, the desktop/lappy thing, I did list my wireless card though.
     
  10. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #10
    ok you have say whether you have a notebook, an OEM desktop or a custom built desktop. you need to tell us and InsanelyMac this its very important. if you have a desktop with a PCIe slot get the D-Link DWA-556 as its 802.11n and appears as Airport Extreme out of the box with Kalyway.
     
  11. fireshot91 thread starter macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #11
    I have a custom built desktop, with a Gigabyte GA-G31MX-S2 motherboard

    the wireless adapter is the one posted in teh first post. I can't really buy a new adapter, so i need software for my current one..oh and I also have a Prism chipsetted NetGear MA111 USB adapter.
     
  12. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #12
    i cant find any info on either. looks like your out of luck. should have checked the InsanelyMac hardware wiki before you bought those wireless card/dongles .
     
  13. fireshot91 thread starter macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #13
    Thats the thing..I didn't buy em..had em lying around from like 5-10 years ago.and just was like "hey instaed of buying a new one, put this in"
     
  14. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #14
    use ethernet then or buy a new wireless card. i cant give you anymore info.
     
  15. fireshot91 thread starter macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #15
    Ethernet..lol, my routers in my basement. I got a desktop on the first floor. lol, that MIGHT not work.


    guess I need a new wi-fi card..you didn't find anything on the NetGear MA111 that works over USB?


    or can you suggest some really cheap wireless cards that support OS-X and WAP key?
     
  16. fireshot91 thread starter macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #16
    idk why but when I reinstalled OS-X, it keeps on repeating: "Package 0 didn't get an HPET"


    bad grammer AN comes before a vowel. lol
     

Share This Page