Carrier Need To Disable Camera Roll From Facebook - iPhone 7

Oka

macrumors member
Original poster
May 4, 2013
44
1
I have gotten reallyf frustrated I cannot find a way to unsync my camera roll to Facebook.
I have found at least, fifteen instructions on how to disable the feature and they all are for
older version phones or operating system. I have iPhone 7 with iOS 10.2.

Please help, I really need to prevent my iPhone's Camera Roll from showing in my Facebook account.

Thank you in advance
 

ericwn

macrumors 68030
Apr 24, 2016
2,765
1,675
I'm sorry if it doesn't work cause I don't use stuff like Facebook but check Settings/Privacy/Photos and disable any app in there that you don't want to have access. Hope this helps.
 

Oka

macrumors member
Original poster
May 4, 2013
44
1
I'm sorry if it doesn't work cause I don't use stuff like Facebook but check Settings/Privacy/Photos and disable any app in there that you don't want to have access. Hope this helps.
Interesting to see this settings. I have removed Facebook and few other apps I have always needed to 'unlink' to my Camera Roll. Will give it a try and watch out since the Camera Roll does not show all the time. I sure appreciate your info here. Thanks.
 

Pwalker

macrumors newbie
May 11, 2018
1
0
I have gotten reallyf frustrated I cannot find a way to unsync my camera roll to Facebook.
I have found at least, fifteen instructions on how to disable the feature and they all are for
older version phones or operating system. I have iPhone 7 with iOS 10.2.

Please help, I really need to prevent my iPhone's Camera Roll from showing in my Facebook account.

Thank you in advance
I have gotten reallyf frustrated I cannot find a way to unsync my camera roll to Facebook.
I have found at least, fifteen instructions on how to disable the feature and they all are for
older version phones or operating system. I have iPhone 7 with iOS 10.2.

Please help, I really need to prevent my iPhone's Camera Roll from showing in my Facebook account.

Thank you in advance
[doublepost=1526032776][/doublepost]I was also frustrated and panicking. I also have an iPhone 7. Go to settings-privacy-photos- Facebook - and click on never. Hope this works.