Discussion in 'Mac Basics and Help' started by LordGuffington, Dec 11, 2010.

  1. LordGuffington macrumors newbie

    Oct 31, 2010
    Hi guys

    I recently bought a Mac mini for my home theatre set-up for watching movies/tv, web surfing etc on the big screen. Also want to store all my media centrally and share with my other macs. It's all currently on external drives shared across my wifi. Initially I thought I needed to move into server territory so a friend lent me his OSX Server set-up stuff.

    A few mins into the install I realised I was out of my depth. I don't have a domain name and some of the tech was waaaaay beyond my understanding. So I abandoned the install and deleted the server folder from my applications. I got Remote Desktop instead and things were looking Macs are all working as I'd hoped....just need to back up (I'm thinking Drobo).

    So shut down for the night but when I restart a fancy 'X' graphic plays followed by the OSX Server set-up menus. Dammit I thought I'd deleted all the server stuff. Obviously missed something.

    I dont want to install the server anymore, even if I did my friend has taken the software and gone to India so I can't get hold of him for the serial which is required.

    So I can't get beyond OSX Server set-up and back to my desktop. I thought I'd just start from scratch with the disc supplied when I bought the mini and restore to factory settings, but after shutting down, restarting whilst holding down C and inserting the disc I still get the fancy 'X' Graphic and the Server Set-up screen. Can't reset to factory settings and can't even eject the disk.

    So I restarted connected via FW800 to my MBP and held down T to get to disk mode. From there I was able to eject the disk at last and I looked around for more server folders to delete (although left the Server Calender and Server Address Book folders in Applications alone in case I lost the apps altogether).

    Shut down but still on restart I get the Fancy 'X' graphic and the server set-up. I just can't get past it and back to my desktop.

    Also tried holding down Alt on restart but all I can do is activate the wifi and then select the main hard disk...but then I'm back to the Server Set-up. ARRGGGHHH!

    Is there a way of bypassing this? some combination of keys to hold down? Or is there some code I need to delete to skip past the Server set-up stuff?

    Any help very gratefully accepted...
  2. chrfr macrumors 604

    Jul 11, 2009
    You need to reinstall the standard version of OS X. I believe you'll need to erase the disk to do that but there's no other way around it.

Share This Page