Need to stop time synch between windows/mac on VM fusion

Discussion in 'Windows, Linux & Others on the Mac' started by aicul, Apr 10, 2011.

  1. aicul macrumors 6502a

    Joined:
    Jun 20, 2007
    Location:
    no cars, only boats
    #1
    Hi

    I'm trying to stop time synching between VM Fusion and the Mac for a windows virtualization.

    Further to some reading, I have set the following entries in the .VMX file of the VM.

    Code:
    tools.syncTime = "FALSE"
    time.synchronize.continue = "FALSE"
    time.synchronize.restore = "FALSE"
    time.synchronize.resume.disk = "FALSE"
    time.synchronize.shrink = "FALSE"
    time.synchronize.tools.startup = "FALSE"
    This "seems" to work, but after about an hour, the timesynch is started again.

    I have also tried setting rtc.startTime = "1295395200" to define the start time of the VM machine but this fails completely.

    Does anyone know how to completely stop the fusions time synch between windows and mac ?

    thanks for input
     
  2. aicul thread starter macrumors 6502a

    Joined:
    Jun 20, 2007
    Location:
    no cars, only boats
    #2
    Well I continued my search.

    I think I have solved this.

    You have to stop VMtools from running in the PC, then the stated paramters seem to work - at least for now
     

Share This Page